Management Software

Reply
New Contributor
Posts: 3
Registered: ‎06-06-2011

Brocade 6547 running FOS 7.2 - gui requres java 7 which I just can't run - any suggestions?

Java 7 breaks most of my management tools. It appears that I need it for a web interfacy the new switch. I can use the cli but it would be nice to have both. 

Valued Contributor
Posts: 931
Registered: ‎12-30-2009

Re: Brocade 6547 running FOS 7.2 - gui requres java 7 which I just can't run - any suggestions?

What do you exactly mean?

Can't you install JAVA? If so then you can't use webbtools until JAVA is available on you station.

You can't run because JAVA produces an error, if it may be related to increased JAVA security >> http://community.brocade.com/t5/Fibre-Channel-SAN/Problem-for-access-webtools-from-internet-explorer-or-firefox/td-p/4175

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.