Management Software

Reply
New Contributor
Posts: 3
Registered: ‎06-11-2010

Brocade 5100 EZmanager wont start

I have a small test suite with 2 Brocade 5100 switches.  They are on a simple network switch.  On one 5100, I only IP'd the switch and was then able to access the EZmanager.html web gui.  The second 5100, I IP'd the switch but when I try to start the EZmanager.html, nothing happens.  It does not event start the Java screen.  From research, I have tried to restart HTTP and that didn't do anything.  I tried switching out the one that didn't work with another switch and got the same issue.  I then tried with a 3rd switch and still the same.  This seems to be pointing me to some setup, but I am not finding anything through web searches.  I would appreciate any help as this is driving me nuts.  This is the first time it didn't just work and now it has happended for 3 different switches.

It is running FOS 6.3.2e.  All switches were originally at 6.2.0c, even the one that works.

Thanks,

Dave

External Moderator
Posts: 4,857
Registered: ‎02-23-2004

Re: Brocade 5100 EZmanager wont start

Connect to the switch trough serial console, set IP address "ipaddrset"

Done.

Is most easy to work with Telnet an Web-Tools instead this ezmanager.

TechHelp24
New Contributor
Posts: 3
Registered: ‎06-11-2010

Re: Brocade 5100 EZmanager wont start

I already have the switch IP'd.  My problem is with bringing up EZmanager to set the zoning and manage the switch.  I did finally get into the EZmanager, but I don't understand why.  I was able to get into it using Firefox.  But when I go back to IE, I still can't bring it up, eventhough the second switch will bring up EZmanager through IE.  I don't understand what the difference is between then switches.

External Moderator
Posts: 4,857
Registered: ‎02-23-2004

Re: Brocade 5100 EZmanager wont start

I've never used this tools EZmanager, I prefered to work with traditional methode CLI and webtools

--->>> It is running FOS 6.3.2e.  All switches were originally at 6.2.0c, even the one that works.

keep in mind, you must use a supported EZmanager release,

e.g. EZmanager 6.2 not support FOS 6.3

TechHelp24
New Contributor
Posts: 3
Registered: ‎06-11-2010

Re: Brocade 5100 EZmanager wont start

I can't even get webtools to come up on the switch.  I upgraded to FOS to see if that helped, but at one point both switches were at 6.2.0c and webtools would only come up on one of the switches, but not on any of the other 3 that I tried.  You say that EZmanager 6.2 is not supported by FOS 6.3, but it comes up when I use Firefox, just not when I use IE.  To me, EZmanager and webtools work together.  I normally click a button on the ezmanager to take me to webtools.  But I can't get either to come up in IE.

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.