Management Software

Reply
New Member
Posts: 1
Registered: ‎06-09-2016

BNA 14.0.0 Java 8.91

After installing the 64bit client bundle on my pc, I get the error  "client is not compatible with server"

 

I'm running the exact same versions of BNA and Java on another pc that works just fine. Any ideas as to what I'm missing?

Brocadian
Posts: 88
Registered: ‎06-29-2015

Re: BNA 14.0.0 Java 8.91

At a guess, you've got a client bundle for a different BNA server, or pre-upgrade - e.g. you've installed a 12.4.2 client bundle, but it's a 14.0.0 server. Any chance you mixed up the downloads? Might be worth going to https://<bna_server>/ and re-downloading the client bundle.

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.