Fibre Channel (SAN)

Reply
N/A
Posts: 1
Registered: ‎12-01-2009

upgrade from fabric OS 5.3.2a to ?

Hi,

I now have the following switch models in one FC-fabric

brocade 4020     fabric OS 5.3.0

brocade 300       fabric OS 6.1.1d  

brocade 200E     fabric OS 5.3.2a

what the recommended version fabric OS for the all these switches?

enough upgrade all switches to version fabric OS 6.1.2c GA? (I understand that should the same version on all switches)

or better to upgrade to a newer version? fabric OS 6.4.0c GA?

this must be done step by step? 5.3.x->6.0.x->6.1.x->6.2.x->6.3.x->6.4.x?

Super Contributor
Posts: 644
Registered: ‎03-01-2007

Re: upgrade from fabric OS 5.3.2a to ?

Brocade 4020 and Brocade 200E, are only support by FOS 6.2.x

6.3.x or higher is not support but both Switches can become member in the same fabric.

-->>> this must be done step by step? 6.1.x->6.2.x->6.3.x->6.4.x

For Brocade 300

--->>> this must be done step by step? 5.3.x->6.0.x->6.1.x->6.2.x

for Brocade 200 ánd 4020

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.