Fibre Channel (SAN)

Reply
Visitor
Posts: 1
Registered: ‎03-08-2017

snmp private

[ Edited ]

Hi all

 

i need to change snmp private  to read only (ro)  However, when i enter commands , but  still show (rw) seems as though not saving the change                                                                                                                                                                                                                             
:admin> #snmp-server community private ro                                                                                                                                                                             
BWOSAN01A:admin> #write memory                                                                                                                                                                                                 
BWOSAN01A:admin> snmpconfig --show snmpv1                                                                                                                                                                                      
                                                                                                                                                                                                                               
SNMPv1 community and trap recipient configuration:                                                                                                                                                                             
  Community 1: Secret C0de (rw)                                                                                                                                                                                                
    No trap recipient configured yet                                                                                                                                                                                           
  Community 2: OrigEquipMfr (rw)                                                                                                                                                                                               
    No trap recipient configured yet                                                                                                                                                                                           
  Community 3: private (rw)                                                                                                                                                                                                    
    No trap recipient configured yet                                                                                                                                                                                           
  Community 4: public(ro)                                                                                                                                                                                                    
    No trap recipient configured yet                                                                                                                                                                                           
  Community 5: common (ro)                                                                                                                                                                                                     
    No trap recipient configured yet                                                                                                                                                                                           
  Community 6: FibreChannel (ro)                                                                                                                                                                                               
    No trap recipient configured yet                                                                                                                                                                                           
SNMPv1:Enabled                                                                                                                                                  
                                                                                                                                                                                                                               

Brocade Moderator
Posts: 224
Registered: ‎08-31-2009

Re: snmp private

Hello,

 

Can you try this command:

 

snmp-server community readv1 private

 

Have you created group name?

 

 

Any and all information provided by me is not reviewed, approved or endorsed by Brocade and is provided solely as a convenience for Brocade customers. All systems and all networks are different and unique. If you have a service affecting network problem, please open a TAC service request for service through Brocade, or through your OEM equipment provider. If this provided you with a solution to this issue, please mark it with the button at the bottom "Accept as solution"

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.