Fibre Channel (SAN)

Reply
New Contributor
Posts: 3
Registered: ‎07-06-2012

looking for fos v6.2.2b for ibm blade center

Hi,

the SAN administrator is telling me that I need to downgrade the fos of the Brocade Enterprise 20-port 8Gb SAN Switch Module, product code # 42C1828, of my new IBM Blade Center H from version v6.3.1b down to v6.2.2b for SAN compliancy reasons; I'm having a hard time finding the fos v6.2.2b specific for blade centers (I believe the fos filename shoud end with the _bcx suffix as the uploading process using the regular v6.2.2b file fails saying "Cannot download the requested firmware because the firmware doesn't support this platform"), by this time I've only been able to downgrade to v6.2.0_bc3; could you help me find the fos v6.2.2b specific for blade centers ?

thanks and best regards

Regular Contributor
Posts: 226
Registered: ‎01-08-2011

Re: looking for fos v6.2.2b for ibm blade center

Hello,

Brocade and IBM

looks like your switch is called Brocade 5470 by Brocade.

In ftp://index.storsys.ibm.com/san/fos6/v6.2.2b_ReleaseNotes_v2.0.pdf

You can see this on page 40:

Defect ID: DEFECT000282591 Technical Severity Technical Severity: Medium

Summary: Prevent loading unsupported versions FOS 6.2.0, 6.2.1, 6.2.2 on Brocade 5470

Symptom: Brocade 5470 is not supported with FOS 6.2.1x, v6.2.2x, if customer load these code, the switch

could be unusable. Change code to block code load to these releases onto Brocade 5470

And on page 6 you can see that the 5470 is not listed as a supported switch with 6.2.2b.

ftp://service.boulder.ibm.com/storage/san/fos6/v6.3.2e_ReleaseNotes_v1.0.pdf

6.3.2e is supported on the 5470.

New Contributor
Posts: 3
Registered: ‎07-06-2012

Re: looking for fos v6.2.2b for ibm blade center

Thank you so much Johan for the links and information, I'll report the news to the SAN administrator.

Regular Contributor
Posts: 226
Registered: ‎01-08-2011

Re: looking for fos v6.2.2b for ibm blade center

Hi,

no problem.

It may still be so that there is a 6.2.special/non-public version around for your switch, but I have no way of finding out about those.

External Moderator
Posts: 4,855
Registered: ‎02-23-2004

Re: looking for fos v6.2.2b for ibm blade center

--->>>It may still be so that there is a 6.2.special/non-public version around for your switch,...

5470 Blade is since FOS v6.3.1 supported, no preview release - excepted _bcx - are supported for this switch.

Luca,

--->>>  ...by this time I've only been able to downgrade to v6.2.0_bc3; could you help me find the fos v6.2.2b specific for blade centers ?

6.2.0_bcx was superseded by 6.3.1 and 6.3.1 is End of Support.

what is the reason you want to downgrade to a lower release ?

TechHelp24
New Contributor
Posts: 3
Registered: ‎07-06-2012

Re: looking for fos v6.2.2b for ibm blade center

Hi Antonio,

I'm part of a team that is deploying a new IBM Blade Center H that is going to be connected to a SAN managed by another team in a very large datacenter; the SAN team has told us that "all of our SAN is at version FabricOS: v6.2.2b, your Blade Center switches are v6.3.1b, you need to downgrade your switches to v6.2.2b for compatibility reason with the rest of the SAN and we've failed downgrading because we're using a general firmware file, and it's likely the firmware specific to that Blade Center needs to be requested to IBM".

That's the piece of information we're working with, and the reason for us to downgrade. We've been looking high and low for that "specific blade center v6.2.2b firmware", and I've finally given the SAN team the information provided by Johan; they've escalated the request upwards in their support chain, we're waiting for news from them.

External Moderator
Posts: 4,855
Registered: ‎02-23-2004

Re: looking for fos v6.2.2b for ibm blade center

Luca,

--->>>..... the SAN team has told us that "all of our SAN is at version FabricOS: v6.2.2b, your Blade Center switches are v6.3.1b, you need to downgrade your switches to v6.2.2b for compatibility reason...

FOS v6.3.x ; v6.4.x and 7.0.x are compatible and full supported with FOS 6.2.2 as well, so is not really necessary to downgrade the Blade switch.


TechHelp24

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.