Fibre Channel (SAN)

Reply
Contributor
Posts: 20
Registered: ‎04-21-2014

is there a problem with webtools .. when java 8 U40 installed?

Hi,

 

I have switch with FOS 7.3.1 and java 8 U40..

It give this error..all java setting were correctly set..

==

exception encountered during initialization com.brocade.web.secsan.securesanExecption:white space not allowed

==

 

i uninstalled the java 8 U40.. and installed the java 7 with U55..now it started working without issue..

 

Problem is .. java updates happens automatically.. if again it goes to java 8 U40 . i am sure webtools will through error..

 

Can you please tell me, is there any problem with Java 8 U40?

 

Regards,

Niklesh Reddy

 

 

Valued Contributor
Posts: 539
Registered: ‎03-20-2011

Re: is there a problem with webtools .. when java 8 U40 installed?

java 7.45 shoud work...
Contributor
Posts: 20
Registered: ‎04-21-2014

Re: is there a problem with webtools .. when java 8 U40 installed?

Hi Alex,

 

Java 7 u45 works .. but we want java 8 u 40

 

Regards,

Niklesh Reddy

Occasional Contributor
Posts: 11
Registered: ‎07-02-2015

Re: is there a problem with webtools .. when java 8 U40 installed?

I am in the same boat here, we are required to run the most up-to-date version of JAVA (8_51 for now) and cannot use web tools. Is ther e a work around? How far back before the compatability issues go away? ...there is no way I could go back to 7...

Valued Contributor
Posts: 761
Registered: ‎06-11-2010

Re: is there a problem with webtools .. when java 8 U40 installed?

Hi,

 

check the release notes of the FOS version installed on the switch, it shows the supported java version. To check if any version supports Java 8, you have to review the Release notes of the newest FOS codes release by Brocade, to see if by ugprading you could make it work with Java 8.

 

rgds,

Felipon

Frequent Contributor
Posts: 80
Registered: ‎01-28-2010

Re: is there a problem with webtools .. when java 8 U40 installed?

has java ever worked is a more accurate question Smiley Happy)

Contributor
Posts: 20
Registered: ‎04-21-2014

Re: is there a problem with webtools .. when java 8 U40 installed?

Hi,

 

 

Once FOS 7.4.0a was released. I told our customer to upgrade the Fos and it got fixed.

 

Webtools is working with Java 8 u40 .

 

 

Regards,

Niklesh Reddy

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.