Fibre Channel (SAN)

Reply
New Contributor
Posts: 4
Registered: ‎08-27-2008

encoding errors outside frames after upgrading from 6.0.1 to 6.0.1a

I'm really hoping someone can help me. I upgraded my switches to 6.0.1a and everything looks good except for the ports which I have a HP SMA (Storage Management Appliance) connected to. On those ports I am getting high numbers of "encoding errors outside of frames". Has anyone seen this? On one side of the fabric, the port goes from healthy to marginal back to healthy and repeats. On the other fabric, it is simply showing marginal.

External Moderator
Posts: 4,813
Registered: ‎02-23-2004

Re: encoding errors outside frames after upgrading from 6.0.1 to 6.0.1a

David,

i am me not sure, but i believe this is a Defect in 6.0.1a wich was Closed by Brocade into a later Release.

If you have access to Other FOS release, upgrade to any higher Rel. Ex. 6.1.x or 6.2.x

for details refer the Appropriate release Notes.

TechHelp24
New Contributor
Posts: 4
Registered: ‎08-27-2008

Re: encoding errors outside frames after upgrading from 6.0.1 to 6.0.1a

You may be correct. They have released a few upgrades past rev 1a. I wound up disabling/enabling each of the ports on the separate fabrics and that stopped the encd errs out of frame. I suspect negotiation issues with the link? In any case, that seemed to correct it. Thanks for the reply. --david

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.