Fibre Channel (SAN)

Reply
Occasional Contributor
Posts: 19
Registered: ‎12-10-2015
Accepted Solution

compatibility of FOS with qlogic hba

Hello there. I apologize in advance for my bad English.

 

We have HP c7000 enclosure with 5480 brocade fc embedded switch and blades with qlogic QMH 2562.

I`ve updated qlogic hba with Service Pack for Proliant 2015.10 recently, unfortunately I dont really know how to identify new FW version of qlogic (it says 03.73.05 during inventory process but I know qlogic FW usually specified in another format, e.g. I saw 5.06.03 on IBM QMI2582).

 

Furthermore I want to update FOS on FW switches. According to http://www.brocade.com/content/dam/common/documents/content-types/product-matrix/brocade-compatibility-matrix-fos-7x-mx.pdf 54xx is supported by FOS 7.x, but FOS 7.x do not support Qlogic QMH2562. However qle2562 is supported for work with brocade switch with FOS 7.x. I think IBM and HP just renamed the qle2562 to qmI2562 and qmH2562. Am I right? If so, then I can update my brocade 5480 to fos 7.x and qmH2562 will work fine with it. Is it true?

 

p.s. ive opened case in HP support but still got no useful answer.

p.s.2. I wonder  where can I download fos, I guess there is no more free access to brocade downloads?

Contributor
Posts: 36
Registered: ‎07-19-2007

Re: compatibility of FOS with qlogic hba

1) You are correct about the names.  The OEM versions have been renamed by HP/IBM.  Support for the QLE part is a pretty good indicator that you will be Ok.

 

2) I'd suggest searching for the downloads for FOS through HP.  I some OEMs host the downloads in their support, while others use a pass-through from their support site to get you to a Brocade site that will allow you to get them.

 

 

Occasional Contributor
Posts: 19
Registered: ‎12-10-2015

Re: compatibility of FOS with qlogic hba

Hello bphammon. Thank you for your answer, it`s useful to me.

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.