Fibre Channel (SAN)

Reply
New Contributor
Posts: 4
Registered: ‎10-09-2009

compatibility matrix

Hi all,

Where can i find a matrix of compatibility between switchs san and firmware version.

i have a brocade switch 300 and i have a Hp blade center with a brocade switch san integrated.

The firmware version is 6.1.0a for brocade 300 and 6.1.0_8a1 for brocade switch blade center HP.

Thank you in advance

External Moderator
Posts: 4,929
Registered: ‎02-23-2004

Re: compatibility matrix

In the FabOS Release Notes.

TechHelp24
New Contributor
Posts: 4
Registered: ‎10-09-2009

Re: compatibility matrix

thank you

External Moderator
Posts: 4,929
Registered: ‎02-23-2004

Re: compatibility matrix

Are you sure the Firmware in the HP Blade Swicth is 6.1.0_8a1 ?

Or is "8e1" ?

TechHelp24
New Contributor
Posts: 4
Registered: ‎10-09-2009

Re: compatibility matrix

Hi,

When i look in "switch information", the fabric OS version is v6.1.0_8e1.

Best regards

Aymeric

External Moderator
Posts: 4,929
Registered: ‎02-23-2004

Re: compatibility matrix

I ask because you wrote in the Original post Letter "a" and I can not find any Reelase whit a.

This Fabric OS - 6.1.0_8e1 - Release, is functionally equivalent to Fabric OS 6.1.0b.

TechHelp24
New Contributor
Posts: 4
Registered: ‎10-09-2009

Re: compatibility matrix

Hi,

I made a mistake in writng. I start on the SAN and it isn't always easy to find information.

Thank you for your research.

Aymeric

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.