Fibre Channel (SAN)

Reply
New Contributor
Posts: 3
Registered: ‎02-18-2015

can i upgrade our MP-8000B beyond 7.1.2b?

We have a pair of MP-8000B switches that we upgraded to firmware 7.1.2b1.  We would like to upgrade to the latest recommended version but I can't find a chart or anything to show what that is.  We tried to upgrade to v7.2.0d, v7.2.1 and v7.3.0 but all give the following error when running 'firmwaredownload' :Cannot download the requested firmware because the firmware doesn't support this platform".

 

Is 7.1.2b1 as far as my switches can or should go?  i didn't try using the -s switch.

 

part of our desire to upgrade is to get the webUI working on an OS newer than windows XP. 

 

 

Valued Contributor
Posts: 531
Registered: ‎03-20-2011

Re: can i upgrade our MP-8000B beyond 7.1.2b?

FOS 7.2 release notes says:

The Brocade 8000 is not supported with FOS v7.2.0 and later.

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.