Fibre Channel (SAN)

Reply
New Member
Posts: 1
Registered: ‎05-08-2014

What version of Java needs to be ran on an fiber switch Brocade 8/24

[ Edited ]

What version of Java needs to be ran on an fiber switch Brocade 8/24? Hi have 2 Brocade 8/24  and up until this week we were able to access the swithces by web broswer IE10 and Chrome. I think there may have been an automatic update of Java. Please advise

 

Dave Wolf

 

P.S this is the error I'm getting

EZSwitchSetup cannot be used if your switch is part of a fabric. To manage switches in a multi-switch fabric using Web Tools, click here.

Valued Contributor
Posts: 761
Registered: ‎06-11-2010

Re: What version of Java needs to be ran on an fiber switch Brocade 8/24

Hi,

 

What FOS release do the switchs have? In the release notes of that release you'll find the supported Java version.

 

Rgds

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.