Fibre Channel (SAN)

Reply
Occasional Contributor
Posts: 5
Registered: ‎06-15-2010

Web access for Brocade 3850

Hi

I have a brocade 3850 which is connected to a private network for management port(eth0) with following settings.

>ipaddrshow

SWITCH

Ethernet IP Address 192.168.0.3

Ethernet Subnetmask: 255.255.255.0

Fiber Channel IP Address: none

Fiber Channel Subnetmask: none

Gateway IP Address: none

DHCP: off

> ifmodeshow eth0

Link mode: negotiated 100baseTx-HD, link ok

I am neither able to telnet this switch from other systems in the private subnet (Telnet between other systems is working) nor able to

get the web access from there. What other configuration is required for this to work?

Version information is

kernel: 2.4.19

Fabric OS : v5.2.2

BootProm: 4.5.3

Thanks

Anoop

Any help will be appreciated.

Super Contributor
Posts: 260
Registered: ‎04-09-2008

Re: Web access for Brocade 3850

Most likely you need to set the gw

Gateway IP Address: none

and the link speed to FD if your network switch is set to 100 Mbps Full duplex as well.

Link mode: negotiated 100baseTx-HD, link ok

I presume you know the commands. Samples provided below, but you need to adapt to your reqs.

switch:admin> ipaddrset

Ethernet IP Address :

Ethernet Subnetmask :

Fibre Channel IP Address :

Fibre Channel Subnetmask :

Gateway IP Address :

DHCP : off

switch:admin> ifmodeset eth0
Auto-negotiate (yes, y, no, n): n
Force 100 Mbps / Full Duplex (yes, y, no, n): y
Force 100 Mbps / Half Duplex (yes, y, no, n): n
Force 10 Mbps / Full Duplex (yes, y, no, n): n
Force 10 Mbps / Half Duplex (yes, y, no, n): n
Committing configuration...done.

Occasional Contributor
Posts: 5
Registered: ‎06-15-2010

Re: Web access for Brocade 3850

Thanks

setting eth0 on full duplex resolved the problem.

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.