Fibre Channel (SAN)

Reply
New Contributor
Posts: 3
Registered: ‎10-24-2016
Accepted Solution

Two SAN switches with different firmware support levels - best practice?

Hi 

 

I have an IBM Flex with 2x FC5022 SAN switches that only support up to 7.4.1c (They likely support 7.4.1d but this hasn't been issued by Lenovo/IBM yet).

 

I also have a pair of B300's that do support 7.4.1.d.

 

What is the best practice here?  Do we upgrade to 7.4.1c so they are both at the same level or do we go to the latest supported based on each model as long as they are cross compatable?

 

Thanks

External Moderator
Posts: 4,813
Registered: ‎02-23-2004

Re: Two SAN switches with different firmware support levels - best practice?

@TheJackal

 

v7.4.1c is the same as v7.4.1d excepted Closed Defect, but this don't have any impact to partecipate in the same Fabric.

 

for details about closed Defect refer the release Notes.

TechHelp24

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.