Fibre Channel (SAN)

Reply
Occasional Contributor
Posts: 5
Registered: ‎11-03-2006

Sun 1GB HBA not stable to 4900 port

Having issue with 1GB Sun HBA connecting to Silkworm 4900. Port does not lock to host. Error counts high, but no significant error msg to indicate problem. Works fine on 3900.

External Moderator
Posts: 4,907
Registered: ‎02-23-2004

Re: Sun 1GB HBA not stable to 4900 port

Hi, i assuming the Port is Negotiate select, fixed this on the 4900 to 1 GB Fixed. Will work guaranted.

TechHelp24
Occasional Contributor
Posts: 5
Registered: ‎11-03-2006

Re: Sun 1GB HBA not stable to 4900 port

Idon't know. but I'll check. Thanks!

External Moderator
Posts: 4,907
Registered: ‎02-23-2004

Re: Sun 1GB HBA not stable to 4900 port

Ok, please inform after this procedure as made. To make sure clear the portstats on the 4900 from this selected port.

TechHelp24
Occasional Contributor
Posts: 5
Registered: ‎11-03-2006

Re: Sun 1GB HBA not stable to 4900 port

unfortunately, I can't troubleshoot at this time. Since the issue is not causing a downtime, I have to wait until I can schedule one. However, I checked some things and I want to ensure I understand you, because I did not find a specific reference to Negociate select.Are you asking if the 4900 port was configured to 1GB using the portCfgSpeed command? If so, that was done when we first encountered the porblem and configuring the 4900 port to 1GB did not fix the problem.

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.