Fibre Channel (SAN)

Reply
New Member
Posts: 1
Registered: ‎12-16-2016

SN3000B Fiber Switch

Hello,

 

I was trying to upgrade my hosts to a new brocade switch, sn3000b fiber switch. I managed to connect and configure the zones of 11 hosts, except one. The one that is not connecting says U-Port and not F-Port like the others. The light on the switch side is Amber, while the light on the host side are blinking amber, 3 of them. The port is 4G and i tried to change portcfgspeed but same thing. When i do the portshow, it says in-sync, u-port, but it is not online. Tried different ports and the same issue persists.

 

Is there something i'm missing?

 

Thank you

Brocade Moderator
Posts: 215
Registered: ‎03-29-2011

Re: SN3000B Fiber Switch

Hi,

 

 

What is the FOS code level you are running?

 

Since the switchshow display "in syc" the physical connection works. Can you share the output from the following command where the host is connected:

 

portshow <port>

portstatsshow <port>

portloginshow <port>

portloginshow <port> -history   (if you are running FOS 7.4 or 8.x)

fabriclog -s | grep <port>

 

kind regards




If this provided you with a solution to this issue, please mark it with the button at the bottom "Accept as solution".

Any and all information provided by me is not reviewed, approved or endorsed by Brocade and is provided solely as a convenience for Brocade customers. All systems and all networks are different and unique. If you have a service affecting network problem, please open a TAC service request for service through Brocade, or through your OEM equipment provider. If this provided you with a solution to this issue, please mark it with the button at the bottom "Accept as solution"

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.