Fibre Channel (SAN)

Reply
N/A
Posts: 1
Registered: ‎02-06-2011

SAN16B2 / 2005-16B SAN Switch Issue

Hi There,

I have x1 Blade Center H with optical pass thru modules to x2 2005-16B SAN switches. I had x4 HS20 Blades, with Qlogic fibre cards installed and all connected to the SAN switches and to my DS4700, all working great.

I then removed x1 HS20 blade and installed an HS22 blade with a dual port qlogic FC card (QMI2572), one of the SAN switches updated its WWN of port 1 of the HS22 qlogic FC card, and is working great.

The second SAN switch connected to port 2 of the HS22 qlogic FC card has not updated it's WWN and still has the WWN of the old HS20 blade.

I have rebooted the SAN Switch, and it has not updated. The SAN switches are running identical configs and software versions. How can i get this SAN switch to use the correct WWN of the HS22 blade? Should i manually enter in the WWN? The dual ports are identically configured in the BIOS of the HS22 and are enabled. Any suggestions would be greatly appreciated and/or even if i can get emailed the user guides for the switches or for user guide FOS 5.01, as for some reason downloading the product manuals off this site does not work.

My SAN switches are running:

Kernel:     2.4.19    
Fabric OS:  v5.0.1b
BootProm:   4.5.2

List of Ports
switchName: perfs01
switchType: 34.0 (Brocade 200E Switch)
switchState: Online  
switchMode: Native
switchRole: Principal
switchDomain: 1
switchId: fffc01
switchWwn: 10:00:00:05:1e:03:8a:db
zoning:         ON (AWT_Fabric_A)
switchBeacon: OFF

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.