Fibre Channel (SAN)

Reply
N/A
Posts: 1
Registered: ‎10-17-2013

SAN with mixed firmware versions

Hello,

I have a SAN with what are described as Brocade 45 switches running FW ver=6.2.2e and various HP StorageWorks switches all at FW ver=6.4.1a. All works just fine today. Need to update the HP switches to 7.1.1 to take advantage of new features. The Brocade 45 switches are at the latest version so I cannot go past 6.2.2e on these. Does anyone know of any potential issues with mixing and matching between 7.1.1 and 6.2.2e?

Thanks,

Mark

External Moderator
Posts: 4,929
Registered: ‎02-23-2004

Re: SAN with mixed firmware versions

you are in wrong form please post in the future such question in

http://community.brocade.com/community/discuss/data_center_products

about you question.

FOS 6.2.2 is Supported and Certified with FOS 7.x and higher excepted few features.

for details refer release notes.

TechHelp24

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.