Fibre Channel (SAN)

Reply
New Contributor
uzoma.anosike
Posts: 3
Registered: ‎01-25-2013

Reset of silkworm 200E to factory default

I have Silkworm 200E switches that have not been in use, I want to put them in use now but I find it difficult logging into them using IPs that were set for them at a time. I want to rest the switches to factory default, can someone help please.

Valued Contributor
TechHelp24
Posts: 3,634
Registered: ‎02-23-2004

Re: Reset of silkworm 200E to factory default

If you don't know configured IP, connect trough a Serial Port with admin credential

execute command "ipaddrshow" to verify configured IP

"ipaddrset" is th ecommand to set new IP Address.

TechHelp24
New Contributor
uzoma.anosike
Posts: 3
Registered: ‎01-25-2013

Re: Reset of silkworm 200E to factory default

Thanks for your reply, the main issue is connecting to the switch using serial port. I have used the serial cables that came with the switches but it is not helping. I aslo noticed some people had this problem but I have not seen how they went pass the problem.

Valued Contributor
TechHelp24
Posts: 3,634
Registered: ‎02-23-2004

Re: Reset of silkworm 200E to factory default

--->>>I have used the serial cables that came with the switches but it is not helping.

If this is a Brocade Original Cable, shold have a Label with Part Number begin like as 50-00xxxxx-xx

--->>>I aslo noticed some people had this problem but I have not seen how they went pass the problem.

try with another serial cable.

BTW, make sure you have correct parameters settings and COM Port in PC/Notebook is working.


TechHelp24

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.