Fibre Channel (SAN)

Reply
Occasional Contributor
Posts: 17
Registered: ‎03-29-2011

Port on DS5100b going into No_sync mode

Hi All ,

Let me explain you the scenario . We got 2 buildings Building A and Building B. Distance less than 100meters.

Building A having all the Brocade 5100B switches and Building B having Netapp filers with Qlogic card.

I am trying to connect the Netapp HBA from building B to Switchport on Building A.

We already having fibre cables laid between 2 buildings long back. Problem is its Single Mode fibre cables and switchports  and netapp HBA supports only Multimode connections.

So we bought one Singlemode to Multimode convertor for testing purpose. After connecting the convertor at both the ends now switch port is showing No_sync state.

I believe NO_Sync means its receiving the light but it’s not in sync. I am not sure if its convertor issue or do i need to do any settings on Switch port.

So i need to set the port as long-distance port with LO attribute. ?? Cable Rx/Tx are fine no need to swap them.

Any suggestion??

Regards

Sandeep..

Valued Contributor
Posts: 931
Registered: ‎12-30-2009

Re: Port on DS5100b going into No_sync mode

I believe NO_Sync means its receiving the light but it’s not in sync

Thats correct.

Long distance should not be an issue, how long is your cable anyway?

Your option for testing purposes;

Fiddle with the port settings (speed etc) on the Brocade.

Other options, which I think are better, are:

-1 place a switch at the NTAP end and ISL the switches using LWL sfp's.

-2 place an HBA with LWL sfp's (if they excist) in NTAP and connect to the B5100 with LWL sfp's.

Occasional Contributor
Posts: 17
Registered: ‎03-29-2011

Re: Port on DS5100b going into No_sync mode

Fiddled with the port speed but no luck.

When i set it to 1G it gives and error saying " not supported " which is true . It supports only 2/4/8G.

Cable between 2 building is just 100 meters.

Option 1 : I got only one switch and cant afford to buy new one.

Option 2:  NTAP wont support the HBA with LWL sfp's

Any more suggetions??

Regards

Sandeep..

Valued Contributor
Posts: 931
Registered: ‎12-30-2009

Re: Port on DS5100b going into No_sync mode

Any more suggetions??

Try to get a loaner and appropiate sfp's. If an ISL between the two switches works, then at least you know its the media convertor.

Other options in random order

> move your filler.

> instead of allocating block devices over FC try iSCSI or just go for NFS/CIFS if thats supported on the other end.

> buy a refurbished and compatible switch which are (or should be) cheaper than new ones.

> ask media convertor vendor if there are special settings to be made..

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.