Fibre Channel (SAN)

Reply
Occasional Contributor
Posts: 9
Registered: ‎08-01-2012

Need to know about Risk factors if FOS is 6.1.0c

Hi experts

I would like to know what risk factors we will face if the FOS is still at 6.1.0c

Summary:

Overall we have Brocade switch models 4 x 5300 & 4 x 5100 in our Infrastructure.

All Switch model 5100 has FOS : 6.3.1a and we have 2 switch 5300 which has FOS 6.1.0c & rest 2 x 5300's has FOS 6.3.1a.

We have been pushing our client for upgrade but its delaying. I need to show them some proof about what risk factors will be if we dont upgrade switch firmware..

Can anyone of you please point me to right direction/links were I can find related doc to check. 

Thanks & Regards

MC
New Contributor
Posts: 4
Registered: ‎10-14-2011

Re: Need to know about Risk factors if FOS is 6.1.0c

Hi Vikas,

As you upgrade your firmware version the most benefits are bug fixes and new features.

So if you are compliance with your storage vendor matrix, Brocade matrix and not getting any problem with your fabric I wont be afraid to still in your version and plan carefully your upgrade.

FOS 6.3.1a Release Notes tells you if the mix operation of your FOS versions are supported, you can look the document to see if the both switch models has support to the newer version, Brocade recommend to have switches of the same fabric running the same version of FOS

There are helpful docs in the Product Manual session of My.Brocade.

My advice: Upgrade the 2x 5300 to FOS 6.3.1a to stay compliance with Brocade Best Practices.

Best Regards,

MC

Occasional Contributor
Posts: 9
Registered: ‎08-01-2012

Re: Need to know about Risk factors if FOS is 6.1.0c

Thanks Marcelo

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.