Fibre Channel (SAN)

Reply
Occasional Contributor
Posts: 7
Registered: ‎01-04-2012

Linux CNA Drivers for RHEL6.2?

Howdy,

Is there any time table for an updated brocade_adapter_software_installer_linux_v3-0-0-0.bin that will support RHEL6.2 ?

I've checked the Linux adapter page and latest is RHEL6.1

http://www.brocade.com/services-support/drivers-downloads/adapters/Linux.page

Thanks

Occasional Contributor
Posts: 7
Registered: ‎01-04-2012

Re: Linux CNA Drivers for RHEL6.2?

Looks like the drivers have now been updated:

v3.0.3.0

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.