Fibre Channel (SAN)

Reply
Contributor
Posts: 27
Registered: ‎08-13-2007

Issues with using Steel-Belted Radius Server and M4700 authentication

I have been tasked with testing radius login for our switches, and our security dept has given me the use of a server with Steel-Belted Radius installed and setup. I pointed the switch to the server, and it appears to be sending the proper information to the server during the login process, as the server shows that a successful login attempt has occurred from that switch, but for some reason the CLI just asks for Username and password again. I think the swtich is not recieving the proper response back from the server of something like that.

The make/model of the client is set to standard Radius as there is no option for McData/Brocade switches. Can anyone shed any light as to what might be going wrong here?

New Contributor
Posts: 3
Registered: ‎11-24-2008

Re: Issues with using Steel-Belted Radius Server and M4700 authentication

Hi there Wruehl,

We were able to use authentication using the RSA/Steel-Belted RADIUS Server.

The user can log in using its username and securID/PIN combination.

The one issue we are now struggling with is that the RADIUS server does not send any attributes to the switch, and therefore the authenticated user can only view the switch settings.

I'll keep you informed of the progress.

Cheers.

Occasional Contributor
Posts: 8
Registered: ‎08-28-2009

Re: Issues with using Steel-Belted Radius Server and M4700 authentication

Hello

Did you have any luck with the radius attributes please?

Marc

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.