Fibre Channel (SAN)

Reply
N/A
fred.breweriii
Posts: 1
Registered: ‎11-12-2012

Issue when opening a browser to 7800


I'm trying to connect to my 7800 with my IE broweser and get the following JAVA messages

Exception encountered during initialization: com.brocade.web.secsan.SecureSanException: Missing attributes in session.html

Details:

   com.brocade.web.secsan.SessionHandler.getSessionParams(Unknown Source)

   com.brocade.web.secsan.SessionHandler.getSessioninfo(Unknown Source)

   com.brocade.web.secsan.SscureSANManager.getSessioninfo(Unknown Source)

   com.brocade.web.common.gui.Appcontext.initContexts(AppContext.java.592)

   com.brocade.web.common.gui.Appcontext.init(AppContext.java.315)

   com.brocade.web.common.gui.Appcontext.init(AppContext.java.200)

   com.brocade.web.common.gui.Appcontext.init(AppContext.java.145)

   com.brocade.web.common.gui.WTApplet.init(AppContext.java.1368)

   com.brocade.web.common.gui.WTApplet.init(AppContext.java.1220)

   com.brocade.web.switchview.SwitchExplorerApplet.init(SwitchExplorerApplet.java:115)

    com.brocade.web.switchview.SwitchExplorerApplet.init(SwitchExplorerApplet.java:397)    

   sun.reflect.NativeMethodAccessorimpl.invoke0(native Method)

   sun.reflect.NativeMethodAccessorimpl.invoke(native Method)

   sun.reflect.DelegatingMethod.Accessorimpl.invoke0(native Method)

   java.lang.reflect.Method.invoke(Unknown Source)

   com.sun.javaws.Launcher.executeApplicattion(Unkown Source)

   com.sun.javaws.Launcher.executeMainClass(Unkown Source)

   com.sun.javaws.Launcher.edoLaunchApp(Unkown Source)

   com.sun.javaws.Launcher.run(Unkown Source)

   Java.lang.Thread.run(Unkown Source)

I'm running Windows 7 Enterprise , IE 8, JAVA Version 6 Update 25

Any thought as to what the issue is????

Thanks!

Fred

Trusted Contributor
TechHelp24
Posts: 3,715
Registered: ‎02-23-2004

Re: Issue when opening a browser to 7800

Fred, try follow.

Remove Java and re-install with this package.

http://download.oracle.com/otn-pub/java/jdk/6u37-b06/jre-6u37-windows-i586.exe

let me know.

TechHelp24
Frequent Contributor
Grace.Chang
Posts: 177
Registered: ‎02-14-2011

Re: Issue when opening a browser to 7800

Hi Fred,

I have moved your discussion thread to the Data Center SAN Forum as that will be the best place to get your question answered.

Thank you for using Brocade Communities!

Cheers,

Grace Chang

Global Community Manager

New Contributor
bkulas
Posts: 2
Registered: ‎03-04-2013

Re: Issue when opening a browser to 7800

I am encountering the same problem.  Fred have you found a resolution?

Thanks

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.