Fibre Channel (SAN)

Reply
New Member
Posts: 1
Registered: ‎02-01-2016

Issue on Brocade 300 SAN switch

Please confirm the below as I am unable to open the page for the Switch and shows certificate error:

 

1. On Brocade switch do we need to extend the certificate validity to say 2020, as currently is ending on 2012.
2. If Yes, what are the steps to do that.
3. Would this resolve the issue of certificate error for loading the switch GUI.

 

Please respond as this has been hapenning to most brocade switches. and we cannot keep changing Java version for it .

Regards Ravindra Bhojwani

External Moderator
Posts: 4,788
Registered: ‎02-23-2004

Re: Issue on Brocade 300 SAN switch

--->>>....and we cannot keep changing Java version for it .

 

Please refer the FOS Release Notes for required Java Release.

TechHelp24

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.