Fibre Channel (SAN)

Reply
Occasional Contributor
Posts: 6
Registered: ‎02-22-2011

Is OS v 7.0.X Compatible with v5.2.1b

Can I connect a new switch to a old switch one running v5.2.1b and another 7.0.1 ?

 

Need to connect the switches while implementing new  SAN 

Regular Contributor
Posts: 164
Registered: ‎05-11-2011

Re: Is OS v 7.0.X Compatible with v5.2.1b

Hi,

 

please take a look in the ReleaseNote of the FOS 7.0.1.

There you will find a table "Supported Products and FOS Interoperability"

Kind Regards
Ralf

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.