Fibre Channel (SAN)

Reply
New Member
Posts: 1
Registered: ‎05-21-2013

If Brocade compatibility matrix FOS v.6.x does not list our server OS verion or HBA's in it?

Hi All,

 

I'm planning for Brocade 48k FOS upgrade from FOS v5.3.2c to FOS v6.4.3e. Its a 5 levels upgrade. When i checked brocade compatibility matrix FOS v.6.x pdf, it does not list few of my server Operating system.

For example:  AIX 6.1 TL8 is not listed rather AIX 6.1 TL1 list in the pdf.

AIX 5.3 TL12 is not listed rather AIX 5.3 TL8 is listed in PDF.

ESX 5.1 versioin is not listed in PDF.

 but we have note in the PDF that "If an item is not listed—it does not mean that it is incompatible.

 

If the brocade compatibility matrix FOS v.6.x does not list our server OS verion or HBA's, where do I get the compatiblity information and get confirmation that the present Server Operating systems version will support with Target brocade FOS?

 

Please suggest.

 

Thanks,
Ujwala

 

 

 

 

Regular Contributor
Posts: 161
Registered: ‎12-30-2009

Re: If Brocade compatibility matrix FOS v.6.x does not list our server OS verion or HBA's in it?

If you particular thing is not listed, you can always check the other vendors compatibility sheet.

IE what does IBM suggest for AIX 6.1tl8 etc. if it is not listed there check on the HBA level if there is some reference.

Same applies for ESX

As a last resort you could call the vendors if you have a support contract.

 

Having said that if tl1 was tested tl8 will work most likely as well, if you want to be sure and no info is available you can always run it in your test environment

 

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.