Fibre Channel (SAN)

Reply
Occasional Contributor
Posts: 9
Registered: ‎09-03-2008

How to upgrade firmware v5.05a to a supported v6.0.1

I have attempted to update the firmware on a Brocade 4Gb SAN Switch Module.  Every version I attempted update I get the error "Cannot access package list (.plist) file.)  I suspect I am not pointing to the root directory.  I dowload the tar.gz version from Brocade and gunzip/untar it to a AIX server.  When I then point to the directory created by the tar command.  Also, I am using the USERID account.  Can someone point me in the right direction.  I have searched for information on both IBM and Brocade.

External Moderator
Posts: 4,855
Registered: ‎02-23-2004

Re: How to upgrade firmware v5.05a to a supported v6.0.1

Your cannot Upgrade the FOS direct from 5.0.x to 6.0.1, you need to Upgrade in more Step from 5.0 to any 5.1 or 5.2 then to 5.3.x and finaly to 6.0.x

the file release.plist is in the FTP folder root example

/v5.1.0/release.plist

Direct upgrae can caused that the firmware get corrupt and the switch is uselesly

TechHelp24
Occasional Contributor
Posts: 9
Registered: ‎09-03-2008

Re: How to upgrade firmware v5.05a to a supported v6.0.1

Hey that works.  I upgraded to v5.2.0 now.  But how did you know to use the release.plist file name?  Also, when i list out the contents of my directory I don't actually see the release.plist file.

External Moderator
Posts: 4,855
Registered: ‎02-23-2004

Re: How to upgrade firmware v5.05a to a supported v6.0.1

--->>>But how did you know to use the release.plist file name?

this is a Automatic Procedure in the Firmware.

the file release.plist is in the subfolder.

TechHelp24

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.