Fibre Channel (SAN)

Reply
New Contributor
Posts: 2
Registered: ‎07-01-2008

How to integrate a new HP2/SLKWRM Brocade Switch with McData Fabric

Dear Brocade Users,

How do I integrate a *new HP2/SLKWRM** switch into a MC data fabric. Please give me step by step instructions. Details are:

Brocade Switch Details:

Fabric OS version v6.1.0a / Make & Model is HP2/SLKWRM Role : Principal

Current Interopmode: Mc Data Fabric

McData Fabric:

64M/4700/4500 with firmware 7.01/8.01/8.01 in that order and managed through Connectrix Mgr ver 8.7.1

Thanks

Kamesh

External Moderator
Posts: 4,780
Registered: ‎02-23-2004

Re: How to integrate a new HP2/SLKWRM Brocade Switch with McData Fabric

Kamesh,

Interop-Mode beetwen Brocade and McDATA is not supported by this E/OSc Rel.

You must first upgrade the McDATA to E/OSc 9.6.2 or higher, see in the FabOS Release notes, is attached.

M-EOS 9.6.2 is the minimum version of firmware that

can be used to interoperate with FOS 6.1.0 or later. M-EOS 9.7 or later is recommended for optimum

fabric performance in a mixed FOS and M-EOS fabric.

TechHelp24

TechHelp24
New Contributor
Posts: 2
Registered: ‎07-01-2008

Re: How to integrate a new HP2/SLKWRM Brocade Switch with McData Fabric

Thanks for the answer. If i downgrade the Brocade switch to 5.3.1 do I still need to upgrade McDATA to E/OSc 9.6.2 ? Thanks. Kamesh

External Moderator
Posts: 4,780
Registered: ‎02-23-2004

Re: How to integrate a new HP2/SLKWRM Brocade Switch with McData Fabric

kamesh,

which sense makes to Downgrade the Brocade from v6.1.x to v5.3.x ?

Or what is the reason you Downgrade to v5.3.x ?

TechHelp24

TechHelp24

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.