Fibre Channel (SAN)

Reply
Occasional Contributor
Posts: 14
Registered: ‎03-25-2014

HP c7000 enclosure moved Blade from one chassis to another

And now the blade is in persistent disable mode and will not respond to anything.

 

I have tried

    1. portcfgdefault

    2. portdisable

    3. portenable

 

It comes up with the following error

Switch may be disabled, POD license is NOT installed, 7500E upgrade license is NOT installed, slot is off, port is persistently disabled or if this is VE port and associated GE is not in FCIP mode.

 

WT says port is Persistent Disable and both enable and disable are greyed out.

 

here is port cfg

portName: 

portHealth: No Fabric Watch License

 

Authentication: None

portDisableReason: Persistently disabled port

portCFlags: 0x0

portFlags: 0x21 PRESENT DISABLED

portType:  11.0

POD Port: Port is licensed

portState: Persistently Disabled

portPhys:  5No_Sync  

portScn:   2Offline   

port generation number:    224

portId:    070b00

portIfId:    4302000d

portWwn:   20:0b:00:05:1e:09:fe:7b

portWwn of device(s) connected:

 

Distance:  normal

portSpeed: Negotiating

 

LE domain: 0

FC Fastwrite: OFF

Interrupts:        0          Link_failure: 0          Frjt:         0          

Unknown:           0          Loss_of_sync: 0          Fbsy:         0          

Lli:               0          Loss_of_sig:  0          

Proc_rqrd:         0          Protocol_err: 0          

Timed_out:         0          Invalid_word: 0          

Rx_flushed:        0          Invalid_crc:  0          

Tx_unavail:        0          Delim_err:    0          

Free_buffer:       0          Address_err:  0          

Overrun:           0          Lr_in:        0          

Suspended:         0          Lr_out:       0          

Parity_err:        0          Ols_in:       0          

2_parity_err:      0          Ols_out:      0          

CMI_bus_err:       0          

 

Port part of other ADs: No

 

switch has a current fabric license

 

I tried to persistentenable in WT and it said Operation is not supported on this port.

 

 

Contributor
Posts: 26
Registered: ‎09-11-2012

Re: HP c7000 enclosure moved Blade from one chassis to another

Try portcfgpersistentenable.

Occasional Contributor
Posts: 14
Registered: ‎03-25-2014

Re: HP c7000 enclosure moved Blade from one chassis to another

No dice 

 

I get the following

 

portcfgpersistentenable 11

portcfgpersistentenable failed.  Operation not supported.

Occasional Contributor
Posts: 14
Registered: ‎03-25-2014

Re: HP c7000 enclosure moved Blade from one chassis to another

Mezz cards were 8gig and i swapped them to 4 gig.

 

Still the same issue.

 

 

 

 

New Member
Posts: 1
Registered: ‎07-16-2014

Re: HP c7000 enclosure moved Blade from one chassis to another

 

Did you end up getting a resolution for this portcfgpersistentenable operation failed?

I'm getting the same issue on my C7000 chassis.

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.