Fibre Channel (SAN)

Reply
New Contributor
Posts: 2
Registered: ‎12-17-2014

Fabric segmented on DS 300

Hello,

 

I've got a problem with SAN fabric based on DS-300.

I've got 3 switches (named 1, 2 and 3)

 

switch 1 and 2 are connected via a fiber of 120 meters long.

Everythings is ok, and the speed is negociated at 8Gb

 

Switches 2 and 3 got a problem.

They are equiped of a smartoptics SFP+ for a distance of 40Km

Both switches have got a license for extended fabric.

Ports are parametered as LS

 

But they only negociate the speed at 4Gb...

 

If I force a speed at 8Gb on one side, the other indicate N8 (negociate a 8Gb), but the switch 3 is seen as segmented...

 

I don't understand why, if someone can help me?

 

Thank's a lot.

 

Regards,

 

Olivier

 

External Moderator
Posts: 4,930
Registered: ‎02-23-2004

Re: Fabric segmented on DS 300

Hi,

 

about the SFP Support.

 

as fair as I remeber, SmartOptics SFP+ ( 40 and 70 km ) are initial supported with FOS 7.1.1

 

about ->but the switch 3 is seen as segmented...

 

is switch 3 correct configured ? i.e. Domain ID. is here any config active ?

 

can you post more details please ?

TechHelp24
New Contributor
Posts: 2
Registered: ‎12-17-2014

Re: Fabric segmented on DS 300

Hi,

 

Yes, everythings seems allright as long as at 4Gb the communication is good.

It's only when I force the speed a 8Gb that the switch 3 appear segmented...

 

My FOS is 7.2.1a

 

Domain Id is 1, 2 and 3.

I have a CWDM between switch 2 and 3, dustance is about 40Km

 

Regards,

 

Olivier

 

External Moderator
Posts: 4,930
Registered: ‎02-23-2004

Re: Fabric segmented on DS 300

show to me, as some settings are made wrong on WDM Site, i.e. Speed Settings or WDM SFP is no compatible with the Switches SFP.

 

try follow, disconnect the 300 in question from WDM, set the Port as

"persistentdisable"

 

then set the Sped fixed

 

"portcfgspeedt"

 

enable the port

 

"portcfgpersistentenable"

 

plug the cable at both end.

 

if this workaround not working, you should review the WDM Port Settings.

 

 

TechHelp24
Valued Contributor
Posts: 542
Registered: ‎03-20-2011

Re: Fabric segmented on DS 300

Did you portcfglongdistance the ports connected with sfp+?

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.