Fibre Channel (SAN)

Reply
Contributor
Posts: 44
Registered: ‎09-30-2004

Fabric OS 5.0.3 or 5.0.3a - Anyone?

We are now being recommended to upgrade all applicable switches to 5.0.3/5.0.3a (from their current 4.4.0f) as it should solve all our outstanding problems (I certainly won't be doing them all in one go though!).

External Moderator
Posts: 4,788
Registered: ‎02-23-2004

Re: Fabric OS 5.0.3 or 5.0.3a - Anyone?

v5.1.0 is not intentend and not work on the 12000 Director. First the next release v5.1.x can be used for the 12000.

TechHelp24

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.