Fibre Channel (SAN)

Reply
Super Contributor
Posts: 425
Registered: ‎03-03-2010

FOS upgrade issue

Hi,

We have upgraded our Fabrics' FOS  from 5.3.2b to 6.2.0g. I would like to ask whether it is mandatory to check the compatibility of HBA Drivers, Server OSs, HDLM versions  and Microcodes of Storages before upgrading it.Where can I find the details of this in Brocade site?We are facing path offline issue in a few servers (AIX and Windows only).I think it is not possible for me to check all these SAN devices' compatibility where we have 60 storages and 500 + servers.Pls suggest

External Moderator
Posts: 4,907
Registered: ‎02-23-2004

Re: FOS upgrade issue

In the Brocade compatibility Matrix, can you find some details.

But you need here Professional Service On-Site in order to create a SAN Audit and a Transparent SAN Design, before begin with any Update.

TechHelp24
Super Contributor
Posts: 425
Registered: ‎03-03-2010

Re: FOS upgrade issue

Hi,

It is OK. We do SAN audit and also have the ASIA-Pacific lead  consultant with us.I always run SAN Health and do the SAN Health analysis.But my query is do we have to do all these compatibilty check before upgrading FOS. Is it the best practice , which is not feasible. I always read your reply and you are such an expereiced person. I have also experience for 5 yrs in Brocade products and you can see my profile. But you are more genious. We have a huge SAN contains 2 redundant fabrcis with total 4000 SAN ports with DCX, 48Ks, 12Ks, 4100s, 4900s, 5000s, 5100s, 5300s, 7500s.

External Moderator
Posts: 4,907
Registered: ‎02-23-2004

Re: FOS upgrade issue

--->>> We do SAN audit and also have the ASIA-Pacific lead  consultant with us.

Apparently not good enough, and I'm surprised.

Then why do you ask the question on a forum ?

TechHelp24

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.