Fibre Channel (SAN)

Reply
Contributor
Posts: 39
Registered: ‎02-14-2006

FDMI information error

Hi,

External Moderator
Posts: 4,780
Registered: ‎02-23-2004

Re: FDMI information error

Hi Chris,wich model of Switch ? FabOS Rel. ? Browser ?

TechHelp24
Contributor
Posts: 39
Registered: ‎02-14-2006

Re: FDMI information error

Hi,The browser is IE6 and Firefox 1.5.6/2.0

External Moderator
Posts: 4,780
Registered: ‎02-23-2004

Re: FDMI information error

Chris,<!graemlin:Smiley Wink>note please, latest release is 5.2.0a, you can use this but only not have any 2xxx series switch into the Fabric.

TechHelp24
Contributor
Posts: 39
Registered: ‎02-14-2006

Re: FDMI information error

Hi,Is there a special reason why make a 2 step upgrade?

External Moderator
Posts: 4,780
Registered: ‎02-23-2004

Re: FDMI information error

Chris,Brocade Support firmware Down- and Upgrade within two feature release ( a release is a major release indicated by the second digit example X.Y.Z also in this case "Y") you can upgrade from 4.4 in one way to v5.0.5b but between 5.0.1 and 5.0.5 are minor change by the FabOS, so surely is surely.

TechHelp24

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.