Fibre Channel (SAN)

Reply
N/A
Posts: 1
Registered: ‎01-03-2011

Error FCPD-1003 Probing failed on F-port xx which is possibly a private device which is not supported in this port type

Lately I have a problem with one of my host-switch connections.  Every 4 days, the link is disconnected and the following error appears in the error logs;

FCPD-1003     Probing failed on F-port 11 which is possibly a private device which is not supported in this port type

I have changed the switch port and fiber cable and rebooted the host.  After a reboot, all looks fine for almost exactly 4 days then the link drops again. According to the switch port stats, I am seeing Loss of Link, Loss of Signal, and link failure, but no encoded errors, bad frames, etc.

The host is running vmware V3.5 u3.   This host (and another just like it) have been running fine for two years. Once the error occurs, moving the host to a new port does not fix the problem.  A host reboot, however, will clear the problem immediately.

Any suggestions?

Philip

SWITCH>     169     Mon Jan 03 2011 09:28:16 UTC Switch     1     4     FCPD-1003     Probing failed on F-port 11 which is possibly a private device which is not supported in this port type

ARRAY>     01/03/11 09:44:04 (GMT) Event Number 720e  Server (vmhost1.company.com) registered with the storage system is now inactive.

.

ARRAY>     Time Stamp 12/31/10 04:30:39 (GMT) Event Number 720e  Server (vmhost1.company.com) registered with the storage system is now inactive.
SWITCH>     NO EVENT RECORDED IN SWITCH.
.
ARRAY>     12/26/10 09:44:44 (GMT) Event Number 720e  Server (vmhost1.company.com) registered with the storage system is now inactive.
SWITCH>     138     Sun Dec 26 2010 09:28:41 UTC Switch     1     4     FCPD-1003     Probing failed on F-port 2 which is possibly a private device which is not supported in this port type
.
ARRAY>     12/22/10 07:48:32 (GMT) Event Number 720e  Server (vmhost1.company.com) registered with the storage system is now inactive.
SWITCH>     137     Wed Dec 22 2010 07:32:26 UTC Switch     1     4     FCPD-1003     Probing failed on F-port 2 which is possibly a private device which is not supported in this port type
Super Contributor
Posts: 635
Registered: ‎04-12-2010

Re: Error FCPD-1003 Probing failed on F-port xx which is possibly a private device which is not supported in this port type

Hi,

did you have checked the HBA of the host?

Check if the HBA runs on a very old FW code.

Try to set the HBA to disallow loop topology.

In other words set it to Fabric or it is sometime called P-to-P topology.

I hope this helps,

Andreas

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.