Fibre Channel (SAN)

Reply
Frequent Visitor
Posts: 1
Registered: ‎03-09-2016

Does Brocade Fabric OS 7.3.X support ESXi 6.0?

Does Brocade Fabric OS 7.3.X support ESXi 6.0?

External Moderator
Posts: 4,854
Registered: ‎02-23-2004

Re: Does Brocade Fabric OS 7.3.X support ESXi 6.0?

theoretically and in the practices should be compatible.

 

I don't think VMware lauch a new product without testing, and I'm quite sure you are not the only One of the entire Planet that want to use ESXi 6.x with Brocade Environments.

 

 

TechHelp24

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.