Fibre Channel (SAN)

Reply
New Contributor
Posts: 2
Registered: ‎11-20-2008

Dell Blade Enclosure with SW4016

Hi,

I purchased a Dell Blade Enclosure with an Brocade 4016 .

The formner user missed out to reset the root / admin password to factory default.

How can I do that? The user "user" is working with the default password.

Thanks

Sebastian

External Moderator
Posts: 4,929
Registered: ‎02-23-2004

Re: Dell Blade Enclosure with SW4016

Sebastian,

is the Blade in a Poweredge 1855 Chassis ?

TechHelp24

TechHelp24
New Contributor
Posts: 2
Registered: ‎11-20-2008

Re: Dell Blade Enclosure with SW4016

Hi,

yes it is an Poweredge 1855 Chassis.

External Moderator
Posts: 4,929
Registered: ‎02-23-2004

Re: Dell Blade Enclosure with SW4016

Connect a serial cable to the PowerEdge 1855 chassis, from a workstation computer.

Please test follow, not sure that work.

Established with a terminal emulator (such as HyperTerminal), power up the Chassis, a stop a boot Procedure from the Blade Switch ,, press here ESC beetwen 4 Seconds to stop POST.

probable you must select a switch bay at the commanf promp, the command is "connect switch-x" x is = 3 or 4 depend the bay is the blade inserted.

here are 3 Option, as follow:

1) Start system.

2) Recover password.

3) Enter command shell.

Option 2 is a Blade Password recovery procedure, WARNING don't use this feature, this PW recovery is only intended for the BOOT Prom Password ( like a BIOS ) and not for the FabOS Password.

Select here Option 3, call the command "printenv" and post here.

give me a result.

TechHelp24

TechHelp24

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.