Fibre Channel (SAN)

Reply
New Contributor
Posts: 2
Registered: ‎04-14-2014

Can I get someone's thoughts on our Brocade Switch?

We have an IBM Blade Center with two 20 port brocade switches in it that connect to another fiber switch and then

a NetApp SAN. We have had issues with our Linux boxes dropping connections to the SAN intermittently. I reset all

of the counters about 6 hours ago and have the following:

 

scbc4-fc1:USERID> porterrshow
          frames      enc    crc    crc    too    too    bad    enc   disc   link   loss   loss   frjt   fbsy
       tx     rx      in    err    g_eof  shrt   long   eof     out   c3    fail    sync   sig
     =========================================================================================================
  10:    0      0      0      0      0      0      0      0      0      0     11.2k  11.2k   0      0      0     empty
scbc4-fc2:USERID> porterrshow
          frames      enc    crc    crc    too    too    bad    enc   disc   link   loss   loss   frjt   fbsy
       tx     rx      in    err    g_eof  shrt   long   eof     out   c3    fail    sync   sig
     =========================================================================================================
 14:  404.4m 467.4m   2      1      1      0      0      0      4.0k  11      5      5      0      0      0     occbdbn5
 15:    7.3m   2.9m   0      0      0      0      0      0      0      0      0      0      0      0      0
 16:    7.3m   2.9m   0      0      0      0      0      0      0      0      0      0      0      0      0
 17:    0      0      0      0      0      0      0      0      0      0      0      0      2      0      0
 18:    0      0      0      0      0      0      0      0      0      0      0      0      1      0      0
 19:    0      0      0      0      0      0      0      0      0      0      0      0      1      0      0

 

The blade occbdbn5 fiber adapter card has been replaced.

And why would an empty slot be logging errors?

Any thoughts would be appreciated.

Brian

Valued Contributor
Posts: 536
Registered: ‎03-20-2011

Re: Can I get someone's thoughts on our Brocade Switch?

so have you got this crc_g_eof before replacing the hba or after?
errors in the empty slot makes me think that this slot sees some noise.
i heard that some customers pushed ibm up to replacing the chassis midplane, and only this step finally helped to fix all the issues...

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.