Fibre Channel (SAN)

Reply
New Contributor
Posts: 3
Registered: ‎03-04-2009

Brocade Silkworm 4020 reboots after 6.1.1d firmware upgrade

Hi all,

We have two Brocade Silkworm 4020 switches installed into our IBM BladeCenter H chassis. We have configured them in Access Gateway mode and we've tried to update one of this switches firmware from 5.3.0a version to 6.1.1d passing through 6.0.1a version, as required by Brocade official documentation.

The result is that if we try to access to the "Admin Port" through "Web Tools" and change any port configuration, Web Tools hangs about 3 minutes and finally shows the error message "Can't post data to the switch" (or similar) and then appears a Web Tools "Invalid Session" message

Any idea?

Thanx in advance!

New Contributor
Posts: 3
Registered: ‎03-04-2009

Re: Brocade Silkworm 4020 reboots after 6.1.1d firmware upgrade

Hi again,

Problem solved.

Thanks for your collaboration 

N/A
Posts: 1
Registered: ‎08-12-2009

Re: Brocade Silkworm 4020 reboots after 6.1.1d firmware upgrade

Hi,

Thanks for this thread. I got question as we are going to upgrade firmware at Blade, Brocade Silkworm 4020 as well:

Are there any URLs where 4020 switch command line guide could be located?

Thanks,

External Moderator
Posts: 4,907
Registered: ‎02-23-2004

Re: Brocade Silkworm 4020 reboots after 6.1.1d firmware upgrade

CLI guide are available for download here in the Communty.

go to

-> documentation

-> Product Manuals

-> Documentation

Select Fabric Operating System ( Fabric OS )

TechHelp24

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.