Fibre Channel (SAN)

Reply
New Member
Posts: 1
Registered: ‎11-17-2016

Brocade Fabric OS 8.x Compatibility Matrix

Hello,

 

I need to know the compatibility between FOS 7.x (all versions) and FOS 8.x

 

I have different FOX 7.x versions and we will buy a new switch with FOS 8.x, can we add this new switch into the fabric? FOS 8.x version is compatible with FOS 7.x?

External Moderator
Posts: 4,787
Registered: ‎02-23-2004

Re: Brocade Fabric OS 8.x Compatibility Matrix

[ Edited ]

@Paloma Haro

 

FOS 8.0.2 is compatible and supported with FOS 7.3.1 and 7.4.1 or higher Release - FOS 8.0.x

 

Other Release earlier than 7.3 are not suspported excepted FOS 7.1.2 for Brocade 8000.

 

for more details please refer the FOS 8.0.x Release Notes

TechHelp24

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.