Fibre Channel (SAN)

Reply
New Contributor
cfulgium
Posts: 4
Registered: ‎11-13-2012

Brocade 804 BIOS Updates Failing Through BCUCLI

Hello all.

I am in the process of upgrading our Brocade BIOS in all of our Proliant BL465c G7 blades.  I ran across a few blades that will not flash from the BCUCLI.  I am upgrading from fw v3.0.0.3 to v3.0.3.4 on ESXi from the livecd.  During the BCUCLI load process I get a reference to a kernel panic then it states "Fatal exception in interrupt".  It then initiates a "Call Trace", lists some items that I am not familiar with, then states "Fixing recursive fault but reboot is required".  It does this each time I try it.  If anyone has seen this before, or can send me to a better forum for resolution I would greatly appreciate it.  I have attached a screenshot of what I could capture.

Thanks in advance,

Chuck Fulgium

Occasional Contributor
andreas.bergelt1
Posts: 19
Registered: ‎04-07-2011

Re: Brocade 804 BIOS Updates Failing Through BCUCLI

Hello Chuck,

are you sure that this firmware is supported by HP on your BL465c G7?

Regards,

Andreas

New Contributor
cfulgium
Posts: 4
Registered: ‎11-13-2012

Re: Brocade 804 BIOS Updates Failing Through BCUCLI

HP does not have this version on their website, but we have successfully installed this firmware on more than 40 blades already.  There is something unique to these blades even though they are the same model.  Just can't load the live CD for some reason.  It fails when I run BCUCLI.

Moderator
Antonio Bongiorno TechHelp24
Posts: 3,840
Registered: ‎02-23-2004

Re: Brocade 804 BIOS Updates Failing Through BCUCLI

cfulgium,

I'm not experienced with HP, however if you say, you have in the past installed more than 40 such blade and HBA with same procedure, then i would say replace the HBA.

most probable is the card defective.

Another way is to test this HBA to another Blade to see if work or not.


TechHelp24
New Contributor
cfulgium
Posts: 4
Registered: ‎11-13-2012

Re: Brocade 804 BIOS Updates Failing Through BCUCLI

I actually experienced the issue on two blades in succession in a particular cluster so I am pretty sure it is something else.  I am really looking for someone that may have experienced this issue. Thank you for your response.

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.