Fibre Channel (SAN)

Reply
New Contributor
Posts: 2
Registered: ‎03-07-2013

Brocade 5300 - "Bad Magic Number" ?

Hello All,

 

What can we do if Brocade 5300 switch is not booting and we have a message "Bad Magic Number" ?

 

Thanks for your help

 

Best Regards

 

Eric

Regular Contributor
Posts: 161
Registered: ‎12-30-2009

Re: Brocade 5300 - "Bad Magic Number" ?

Most likely the flashcard containing FOS failed

If you have support with your vendor, call them to get a ticket open.

 

If you don't have support, you can try to boot from the second partition.

 

With the migration of this community to a new platform some content was delayed, therefor you'll not find a user created procedure here.

 

You can use some of the steps from http://www.docstoc.com/docs/112229063/Password-recovery to give it a go at your own risk!

This doc is tailored to reset password on switches, but also gives insight into how the switch selects the partition to boot from.

If you understand the doc you can give it a go, again on your own risk.

 

If you don't understand the doc or what is required from you, then call support and have them fix the switch at a break-fix rate.

 

New Contributor
Posts: 2
Registered: ‎03-07-2013

Re: Brocade 5300 - "Bad Magic Number" ?

Can we reinstall the FOS from USB ?

Regular Contributor
Posts: 161
Registered: ‎12-30-2009

Re: Brocade 5300 - "Bad Magic Number" ?

Not that I'm aware of.

Do you have support?

If yes call them of no call them and pay them.

 

It's not only to get the box up again, but you need to transfer licenses, the switch has to be configured again (unless you made regular backups using configupload) etc.

 

 

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.