Fibre Channel (SAN)

Reply
N/A
Posts: 1
Registered: ‎05-21-2013

Brocade 4100 ( IBM 2005-B32 ) firmware upgradation issue

Hi Team,

I have started upgrading the firmware of the Brocade 4100 ( IBM 2005-B32 ) from v5.0.0b to v5.2.3.

Its is upgraded successfully & even the commit operation also completed.

But the issue is when i m trying to upgrade to higher level ie v5.3.0,v5.3.1a & 6.0.0a, but its saying the switch is not supported at this firmware.

But as per the brocade documents this switch is supported to v6.4.x & i have also upgraded other 4100 to this level.

So kindly request you to please help me in this matter.

Thanks & regards.

Prashast

Super Contributor
Posts: 445
Registered: ‎04-08-2009

Re: Brocade 4100 ( IBM 2005-B32 ) firmware upgradation issue

Hi prashbos.  According to the release notes, the 4100 is supported.  I'm asking someone on the IBM team about the message you received, so I'll get back to you with more info...

Regards,

Mike Eversole
Brocade Community Manager
Super Contributor
Posts: 445
Registered: ‎04-08-2009

Re: Brocade 4100 ( IBM 2005-B32 ) firmware upgradation issue

Ok, so I checked with someone on the IBM team.  I wanted to confirm that there wasn't something built in to the IBM switches that I've never heard of where code could be blocked (which there is none).  Can you do me a favor and on the effected switch that you were receiving this message on, could you share with me the exact code level you are on and the exact code level you were attempting to go to?

Regards,

Mike Eversole
Brocade Community Manager

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.