Fibre Channel (SAN)

Reply
KMK
Occasional Contributor
KMK
Posts: 5
Registered: ‎05-14-2012

Brocade 300 SAN switch port become L port

Hi ,

My SAN switch port become L port. How to find the reason. Why it happen...??? Please guide me to resolve the issue.

Thank you

switchshow:

switchshow        :

switchName:smileyfrustrated:ANSWITCH2

switchType:71.2

switchState:smileysurprised:nline  

switchMode:Native

switchRole:smileytongue:rincipal

switchDomain:1

switchId:fffc01

switchWwn:10:00:00:05:33:68:09:33

zoning:smileysurprised:N (cfg1)

switchBeacon:smileysurprised:FF

Index Port Address Media Speed State     Proto

==============================================

  0   0   010000   id    N8   Online      FC  F-Port  50:06:01:61:46:e0:3f:c8

  1   1   010100   id    N8   Online      FC  L-Port 

  2   2   010200   id    N8   Online      FC  F-Port  10:00:00:00:c9:ae:08:9d

Occasional Contributor
andreas.bergelt1
Posts: 19
Registered: ‎04-07-2011

Re: Brocade 300 SAN switch port become L port

You have two options:

1) run portcfggport 1 1 or portcfggport 1,1

2) investigate on your device and change the HBA settings to p2p or fabric topology

Both procedures will interrupt the traffic.

Regards,

Andreas

Frequent Contributor
Grace.Chang
Posts: 177
Registered: ‎02-14-2011

Re: Brocade 300 SAN switch port become L port

Hi ,

I have moved your discussion thread to the Data Center SAN Forum as that will be the best place to get your question answered.

Thank you for using Brocade Communities!

Cheers,

Grace Chang

Global Community Manager

Valued Contributor
felipon
Posts: 626
Registered: ‎06-11-2010

Re: Brocade 300 SAN switch port become L port

Hi,

Maybe, the port is configured as L-port and you have to change it to G-port as said, but It also could be the host that is negotiating as a FC-AL device. If forcing the port on the switch side, does not fix the issue, check the HBA settings.

Rgds

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.