Fibre Channel (SAN)

Reply
New Member
Posts: 1
Registered: ‎05-20-2015

Boot stops at POST RAM test disabled

[ Edited ]

We have an "old" Brocade 300 switch that is not booting anymore. This device isn't under maintenance anymore, but we would like to use it in a lab. After a power outage, it won't boot anymore. The system status led stays orange and that the output we have when booting with console connected:

 

The system is coming up, please wait...


U-Boot 1.1.3 (May 16 2013 - 16:48:41)

CPU:   AMCC PowerPC 440EPx Rev. A at 660 MHz (PLB=132, OPB=66, EBC=33 MHz)
       No Security/Kasumi support
       I2C boot EEPROM enabled
       Bootstrap Option G - Boot ROM Location I2C (Addr 0x54)
       Internal PCI arbiter enabled, PCI async ext clock used
       32 kB I-Cache 32 kB D-Cache
Board: Tomahawk
I2C:   ready
DRAM:  Initializing DDRSDRAM
DDR Init: speed = 132000002
DQS calibration - Window detected:
max_passing_cases = 54
wr_dqs_shift      = 95
dll_dqs_delay_X   = 30
dll_dqs_delay_X window = 4 - 57
DDR0_09=0x00011d5f
DDR0_22=0x00267f0b
DDR0_17=0x1e005e00
DDR0_18=0x1e1e1e1e
DDR0_19=0x1e1e1e1e
ECC Enabling   DONE
512 MB
POST RAM test disabled.

 

It will not go further.

 

Any idea?

Frequent Contributor
Posts: 130
Registered: ‎02-05-2014

Re: Boot stops at POST RAM test disabled

I think you're out a luck and the onboard flash-drive is broke. It therefore is unable to boot the OS and FOS.

 

Not much you can do I guess.

Kind regards,
Erwin van Londen
Brocade Distinguished Architect
http://www.erwinvanlonden.net The Fibre Channel blog


Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.