Fibre Channel (SAN)

Reply
Occasional Contributor
Posts: 7
Registered: ‎10-18-2011

After power failure b5300 system status and power LED is green but all 80 ports LED remains amber

We had a power failure this weekend and 2 x ibm 2498-80b's connected as a dual fabric. (Fabric A and Fabric B). As soon as power was restored to the data centre only Fabric B came up and Fabric A shows green power and system LED on port side but all 80 port LED are amber and I cannot establish a serial connection or IP to the switch. Is there anything I can do to sole this please? I have rebooted many times and an ibm engineer has swapped out fans and power supplies from the working switch but its not the power supplies
Occasional Contributor
Posts: 7
Registered: ‎10-18-2011

Re: After power failure b5300 system status and power LED is green but all 80 ports LED remains amber

finally got into the console and it appears to also fail with "bad magic number", if this is a boot issue is there no way to repair the superblock? IBM support said the BIOS is corrupted and the switch needs to be replaced, any other ideas please, it will be much appreciated
Frequent Contributor
Posts: 80
Registered: ‎01-28-2010

Re: After power failure b5300 system status and power LED is green but all 80 ports LED remains amber

and IBM support is correct.

 

once the fos is corrupt or somehow damaged, theres almost no way to recover from this

 

 

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.