Ethernet Switches & Routers

Reply
Visitor
Posts: 1
Registered: ‎09-20-2015

vlan configuration (Cor switch + access switch ) Brocad

dear all:

 

my name is abdullah 

i am CCNP certified 

so just i got new job so the new company has in thier network all the switchs are Brocade 

 

so i have Core switch in data center and i have around 280 access switch .in the floors.

 

i need to understand how to configure the switch i have more vlans i have voice and internet 

please i need to understand how to configure it 

 

in cisco the command is easy for me like trunk command between Core switch and access switch 

and also how to configure the ports to which vlan 

 

check the attachment file you will get core switch and 2 access switch 

 

just i need explaination of how to do the configuration 

 

thanks 

 

Core switch :


SSH@Anjum-ALJ-Core>sh run
Current configuration:
!
ver V2.9.0dT143
module 1 rx-bi-1g-24-port-copper
module 9 rx-bi-1g-24-port-fiber
module 10 rx-bi-1g-24-port-fiber
module 11 rx-bi-1g-24-port-fiber
module 12 rx-bi-1g-24-port-fiber
module 13 rx-bi-1g-24-port-fiber
module 14 rx-bi-1g-24-port-fiber
module 15 rx-bi-1g-24-port-fiber
module 16 rx-bi-1g-24-port-fiber
!
spanning-tree
!
vlan 10 name Voice-Vlan1
untagged ethe 1/10
tagged ethe 1/7 to 1/8 ethe 1/13 ethe 1/21 to 1/23 ethe 9/1 to 9/24 ethe 10/1 to 10/24 ethe 11/1 to 11/24 ethe 12/1 to 12/24 ethe 13/1 to 13/24 ethe 14/1 to 14/24 ethe 15/1 to 15/24 ethe 16/1 to 16/24
priority 5
router-interface ve 10
!
vlan 11 name Guest-to-WAN
tagged ethe 1/14 ethe 1/21 to 1/23 ethe 9/1 to 9/24 ethe 10/1 to 10/24 ethe 11/1 to 11/24 ethe 12/1 to 12/24 ethe 13/1 to 13/24 ethe 14/1 to 14/24 ethe 15/1 to 15/24 ethe 16/1 to 16/24
priority 5
router-interface ve 11
!
vlan 12 name Voice-Vlan3
tagged ethe 1/13 ethe 1/22 to 1/23 ethe 9/1 to 9/24 ethe 10/1 to 10/24 ethe 11/1 to 11/24 ethe 12/1 to 12/24 ethe 13/1 to 13/24 ethe 14/1 to 14/24 ethe 15/1 to 15/24 ethe 16/1 to 16/24
priority 5
router-interface ve 12
!
vlan 13 name IPTV-VLAN
untagged ethe 1/1 to 1/5
tagged ethe 1/8 ethe 1/13 ethe 1/21 to 1/23 ethe 9/1 to 9/24 ethe 10/1 to 10/24 ethe 11/1 to 11/24 ethe 12/1 to 12/24 ethe 13/1 to 13/24 ethe 14/1 to 14/24 ethe 15/1 to 15/24 ethe 16/1 to 16/24
priority 5
router-interface ve 13
!
vlan 14 name WIFI-Vlan
tagged ethe 1/7 to 1/8 ethe 1/22 to 1/23 ethe 9/1 to 9/24 ethe 10/1 to 10/24 ethe 11/1 to 11/24 ethe 12/1 to 12/24 ethe 13/1 to 13/24 ethe 14/1 to 14/24 ethe 15/1 to 15/24 ethe 16/1 to 16/24
router-interface ve 14
!
vlan 15 name Admin-Vla-B+P1+P2+P3+T
tagged ethe 1/7 to 1/8 ethe 1/13 ethe 1/21 to 1/23 ethe 9/1 to 9/24 ethe 10/1 to 10/24 ethe 11/1 to 11/24 ethe 12/1 to 12/24 ethe 13/1 to 13/24 ethe 14/1 to 14/24 ethe 15/1 to 15/24 ethe 16/1 to 16/24
router-interface ve 15
!
vlan 16 name Guest-Wifi-Vlan
tagged ethe 1/7 to 1/8 ethe 1/14 ethe 1/19 ethe 1/21 to 1/23 ethe 9/1 to 9/24 ethe 10/1 to 10/24 ethe 11/1 to 11/24 ethe 12/1 to 12/24 ethe 13/1 to 13/24 ethe 14/1 to 14/24 ethe 15/1 to 15/24 ethe 16/1 to 16/24
router-interface ve 16
!
vlan 17 name Data-Interent-Guest-Vlan
tagged ethe 1/8 ethe 1/14 ethe 1/21 to 1/23 ethe 9/1 to 9/24 ethe 10/1 to 10/24 ethe 11/1 to 11/24 ethe 12/1 to 12/24 ethe 13/1 to 13/24 ethe 14/1 to 14/24 ethe 15/1 to 15/24 ethe 16/1 to 16/24
router-interface ve 17
!
vlan 18 name Wifi-Managment-Vlan
untagged ethe 1/9
tagged ethe 1/7 to 1/8 ethe 1/14 ethe 1/22 to 1/23 ethe 9/1 to 9/24 ethe 10/1 to 10/24 ethe 11/1 to 11/24 ethe 12/1 to 12/24 ethe 13/1 to 13/24 ethe 14/1 to 14/24 ethe 15/1 to 15/24 ethe 16/1 to 16/24
router-interface ve 18
!
vlan 19 name IP-COM-Wifi-Management
tagged ethe 1/14 ethe 1/19 ethe 1/22 to 1/23 ethe 9/1 to 9/24 ethe 10/1 to 10/24 ethe 11/1 to 11/24 ethe 12/1 to 12/24 ethe 13/1 to 13/24 ethe 14/1 to 14/24 ethe 15/1 to 15/24 ethe 16/1 to 16/24
router-interface ve 19
no spanning-tree
!
vlan 20 name Managment-Vlan
untagged ethe 1/15
tagged ethe 1/8 ethe 1/13 ethe 1/19 ethe 1/21 to 1/23 ethe 9/1 to 9/24 ethe 10/1 to 10/24 ethe 11/1 to 11/24 ethe 12/1 to 12/24 ethe 13/1 to 13/24 ethe 14/1 to 14/24 ethe 15/1 to 15/24 ethe 16/1 to 16/24
router-interface ve 20
!
vlan 51 name GO-primary-WAN
tagged ethe 1/23 ethe 10/13
router-interface ve 51
!
vlan 52 name GO-backup-WAN
tagged ethe 1/23 ethe 10/16
no spanning-tree
!
vlan 100 name DVR
tagged ethe 1/7 to 1/8 ethe 1/13 ethe 1/21 to 1/23 ethe 9/1 to 9/24 ethe 10/1 to 10/24 ethe 11/1 to 11/24 ethe 12/1 to 12/24 ethe 13/1 to 13/24 ethe 14/1 to 14/24 ethe 15/1 to 15/24 ethe 16/1 to 16/24
router-interface ve 100
!
vlan 101 name voice-f1
tagged ethe 1/7 to 1/8 ethe 9/1 to 9/24 ethe 10/1 to 10/24 ethe 11/1 to 11/24 ethe 12/1 to 12/24 ethe 13/1 to 13/24 ethe 14/1 to 14/24 ethe 15/1 to 15/24 ethe 16/1 to 16/24
router-interface ve 101
!
vlan 102 name voice-f2
tagged ethe 1/7 to 1/8 ethe 1/13 ethe 9/1 to 9/24 ethe 10/1 to 10/24 ethe 11/1 to 11/24 ethe 12/1 to 12/24 ethe 13/1 to 13/24 ethe 14/1 to 14/24 ethe 15/1 to 15/24 ethe 16/1 to 16/24
router-interface ve 102
!
vlan 103 name voice-f3
tagged ethe 1/7 to 1/8 ethe 1/13 ethe 9/1 to 9/24 ethe 10/1 to 10/24 ethe 11/1 to 11/24 ethe 12/1 to 12/24 ethe 13/1 to 13/24 ethe 14/1 to 14/24 ethe 15/1 to 15/24 ethe 16/1 to 16/24
router-interface ve 103
!
vlan 104 name voice-f4
tagged ethe 1/7 to 1/8 ethe 1/13 ethe 9/1 to 9/24 ethe 10/1 to 10/24 ethe 11/1 to 11/24 ethe 12/1 to 12/24 ethe 13/1 to 13/24 ethe 14/1 to 14/24 ethe 15/1 to 15/24 ethe 16/1 to 16/24
router-interface ve 104
!
vlan 105 name voice-f5
tagged ethe 1/7 to 1/8 ethe 1/13 ethe 9/1 to 9/24 ethe 10/1 to 10/24 ethe 11/1 to 11/24 ethe 12/1 to 12/24 ethe 13/1 to 13/24 ethe 14/1 to 14/24 ethe 15/1 to 15/24 ethe 16/1 to 16/24
router-interface ve 105
!
vlan 106 name voice-f6
tagged ethe 1/7 to 1/8 ethe 1/13 ethe 9/1 to 9/24 ethe 10/1 to 10/24 ethe 11/1 to 11/24 ethe 12/1 to 12/24 ethe 13/1 to 13/24 ethe 14/1 to 14/24 ethe 15/1 to 15/24 ethe 16/1 to 16/24
router-interface ve 106
!
vlan 107 name voice-f7
tagged ethe 1/7 to 1/8 ethe 1/13 ethe 9/1 to 9/24 ethe 10/1 to 10/24 ethe 11/1 to 11/24 ethe 12/1 to 12/24 ethe 13/1 to 13/24 ethe 14/1 to 14/24 ethe 15/1 to 15/24 ethe 16/1 to 16/24
router-interface ve 107
!
vlan 108 name voice-f8
tagged ethe 1/7 to 1/8 ethe 1/13 ethe 9/1 to 9/24 ethe 10/1 to 10/24 ethe 11/1 to 11/24 ethe 12/1 to 12/24 ethe 13/1 to 13/24 ethe 14/1 to 14/24 ethe 15/1 to 15/24 ethe 16/1 to 16/24
router-interface ve 108
!
vlan 109 name voice-f9
tagged ethe 1/7 to 1/8 ethe 1/13 ethe 9/1 to 9/24 ethe 10/1 to 10/24 ethe 11/1 to 11/24 ethe 12/1 to 12/24 ethe 13/1 to 13/24 ethe 14/1 to 14/24 ethe 15/1 to 15/24 ethe 16/1 to 16/24
router-interface ve 109
!
vlan 110 name voice-f10
tagged ethe 1/7 to 1/8 ethe 1/13 ethe 9/1 to 9/24 ethe 10/1 to 10/24 ethe 11/1 to 11/24 ethe 12/1 to 12/24 ethe 13/1 to 13/24 ethe 14/1 to 14/24 ethe 15/1 to 15/24 ethe 16/1 to 16/24
router-interface ve 110
!
vlan 111 name voice-f11
tagged ethe 1/7 to 1/8 ethe 1/13 ethe 9/1 to 9/24 ethe 10/1 to 10/24 ethe 11/1 to 11/24 ethe 12/1 to 12/24 ethe 13/1 to 13/24 ethe 14/1 to 14/24 ethe 15/1 to 15/24 ethe 16/1 to 16/24
router-interface ve 111
!
vlan 112 name voice-f12
tagged ethe 1/7 to 1/8 ethe 1/13 ethe 9/1 to 9/24 ethe 10/1 to 10/24 ethe 11/1 to 11/24 ethe 12/1 to 12/24 ethe 13/1 to 13/24 ethe 14/1 to 14/24 ethe 15/1 to 15/24 ethe 16/1 to 16/24
router-interface ve 112
!
vlan 113 name voice-f13
tagged ethe 1/7 to 1/8 ethe 1/13 ethe 9/1 to 9/24 ethe 10/1 to 10/24 ethe 11/1 to 11/24 ethe 12/1 to 12/24 ethe 13/1 to 13/24 ethe 14/1 to 14/24 ethe 15/1 to 15/24 ethe 16/1 to 16/24
router-interface ve 113
!
vlan 114 name voice-f14
tagged ethe 1/7 to 1/8 ethe 1/13 ethe 9/1 to 9/24 ethe 10/1 to 10/24 ethe 11/1 to 11/24 ethe 12/1 to 12/24 ethe 13/1 to 13/24 ethe 14/1 to 14/24 ethe 15/1 to 15/24 ethe 16/1 to 16/24
router-interface ve 114
!
vlan 115 name voice-f15
tagged ethe 1/7 to 1/8 ethe 1/13 ethe 9/1 to 9/24 ethe 10/1 to 10/24 ethe 11/1 to 11/24 ethe 12/1 to 12/24 ethe 13/1 to 13/24 ethe 14/1 to 14/24 ethe 15/1 to 15/24 ethe 16/1 to 16/24
router-interface ve 115
!
vlan 116 name voice-f16
tagged ethe 1/7 to 1/8 ethe 1/13 ethe 9/1 to 9/24 ethe 10/1 to 10/24 ethe 11/1 to 11/24 ethe 12/1 to 12/24 ethe 13/1 to 13/24 ethe 14/1 to 14/24 ethe 15/1 to 15/24 ethe 16/1 to 16/24
router-interface ve 116
!
vlan 117 name voice-f17
tagged ethe 1/7 to 1/8 ethe 1/13 ethe 9/1 to 9/24 ethe 10/1 to 10/24 ethe 11/1 to 11/24 ethe 12/1 to 12/24 ethe 13/1 to 13/24 ethe 14/1 to 14/24 ethe 15/1 to 15/24 ethe 16/1 to 16/24
router-interface ve 117
!
vlan 118 name voice-f18
tagged ethe 1/7 to 1/8 ethe 1/13 ethe 9/1 to 9/24 ethe 10/1 to 10/24 ethe 11/1 to 11/24 ethe 12/1 to 12/24 ethe 13/1 to 13/24 ethe 14/1 to 14/24 ethe 15/1 to 15/24 ethe 16/1 to 16/24
router-interface ve 118
!
vlan 119 name voice-f19
tagged ethe 1/7 to 1/8 ethe 1/13 ethe 9/1 to 9/24 ethe 10/1 to 10/24 ethe 11/1 to 11/24 ethe 12/1 to 12/24 ethe 13/1 to 13/24 ethe 14/1 to 14/24 ethe 15/1 to 15/24 ethe 16/1 to 16/24
router-interface ve 119
!
vlan 120 name voice-f20
tagged ethe 1/7 to 1/8 ethe 1/13 ethe 9/1 to 9/24 ethe 10/1 to 10/24 ethe 11/1 to 11/24 ethe 12/1 to 12/24 ethe 13/1 to 13/24 ethe 14/1 to 14/24 ethe 15/1 to 15/24 ethe 16/1 to 16/24
router-interface ve 120
no spanning-tree
!
vlan 121 name voice-f21
tagged ethe 1/7 to 1/8 ethe 1/13 ethe 9/1 to 9/24 ethe 10/1 to 10/24 ethe 11/1 to 11/24 ethe 12/1 to 12/24 ethe 13/1 to 13/24 ethe 14/1 to 14/24 ethe 15/1 to 15/24 ethe 16/1 to 16/24
router-interface ve 121
no spanning-tree
!
vlan 122 name voice-f22
tagged ethe 1/7 to 1/8 ethe 1/13 ethe 9/1 to 9/24 ethe 10/1 to 10/24 ethe 11/1 to 11/24 ethe 12/1 to 12/24 ethe 13/1 to 13/24 ethe 14/1 to 14/24 ethe 15/1 to 15/24 ethe 16/1 to 16/24
router-interface ve 122
no spanning-tree
!
vlan 123 name voice-f23
tagged ethe 1/7 to 1/8 ethe 1/13 ethe 9/1 to 9/24 ethe 10/1 to 10/24 ethe 11/1 to 11/24 ethe 12/1 to 12/24 ethe 13/1 to 13/24 ethe 14/1 to 14/24 ethe 15/1 to 15/24 ethe 16/1 to 16/24
router-interface ve 123
no spanning-tree
!
vlan 124 name voice-f24
tagged ethe 1/7 to 1/8 ethe 1/13 ethe 9/1 to 9/24 ethe 10/1 to 10/24 ethe 11/1 to 11/24 ethe 12/1 to 12/24 ethe 13/1 to 13/24 ethe 14/1 to 14/24 ethe 15/1 to 15/24 ethe 16/1 to 16/24
router-interface ve 124
no spanning-tree
!
vlan 125 name voice-f25
tagged ethe 1/7 to 1/8 ethe 1/13 ethe 9/1 to 9/24 ethe 10/1 to 10/24 ethe 11/1 to 11/24 ethe 12/1 to 12/24 ethe 13/1 to 13/24 ethe 14/1 to 14/24 ethe 15/1 to 15/24 ethe 16/1 to 16/24
router-interface ve 125
no spanning-tree
!
vlan 126 name voice-f26
tagged ethe 1/7 to 1/8 ethe 1/13 ethe 9/1 to 9/24 ethe 10/1 to 10/24 ethe 11/1 to 11/24 ethe 12/1 to 12/24 ethe 13/1 to 13/24 ethe 14/1 to 14/24 ethe 15/1 to 15/24 ethe 16/1 to 16/24
router-interface ve 126
no spanning-tree
!
vlan 201 name guest-data-f1
tagged ethe 1/7 to 1/8 ethe 1/14 ethe 9/1 to 9/24 ethe 10/1 to 10/24 ethe 11/1 to 11/24 ethe 12/1 to 12/24 ethe 13/1 to 13/24 ethe 14/1 to 14/24 ethe 15/1 to 15/24 ethe 16/1 to 16/24
router-interface ve 201
no spanning-tree
!
vlan 202 name guest-data-f2
tagged ethe 1/7 to 1/8 ethe 1/14 ethe 9/1 to 9/24 ethe 10/1 to 10/24 ethe 11/1 to 11/24 ethe 12/1 to 12/24 ethe 13/1 to 13/24 ethe 14/1 to 14/24 ethe 15/1 to 15/24 ethe 16/1 to 16/24
router-interface ve 202
no spanning-tree
!
vlan 203 name guest-data-f3
tagged ethe 1/7 to 1/8 ethe 1/14 ethe 9/1 to 9/24 ethe 10/1 to 10/24 ethe 11/1 to 11/24 ethe 12/1 to 12/24 ethe 13/1 to 13/24 ethe 14/1 to 14/24 ethe 15/1 to 15/24 ethe 16/1 to 16/24
router-interface ve 203
no spanning-tree
!
vlan 204 name guest-data-f4
tagged ethe 1/7 to 1/8 ethe 1/14 ethe 9/1 to 9/24 ethe 10/1 to 10/24 ethe 11/1 to 11/24 ethe 12/1 to 12/24 ethe 13/1 to 13/24 ethe 14/1 to 14/24 ethe 15/1 to 15/24 ethe 16/1 to 16/24
router-interface ve 204
no spanning-tree
!
vlan 205 name guest-data-f5
tagged ethe 1/7 to 1/8 ethe 1/14 ethe 9/1 to 9/24 ethe 10/1 to 10/24 ethe 11/1 to 11/24 ethe 12/1 to 12/24 ethe 13/1 to 13/24 ethe 14/1 to 14/24 ethe 15/1 to 15/24 ethe 16/1 to 16/24
router-interface ve 205
no spanning-tree
!
vlan 206 name guest-data-f6
tagged ethe 1/7 to 1/8 ethe 1/14 ethe 9/1 to 9/24 ethe 10/1 to 10/24 ethe 11/1 to 11/24 ethe 12/1 to 12/24 ethe 13/1 to 13/24 ethe 14/1 to 14/24 ethe 15/1 to 15/24 ethe 16/1 to 16/24
router-interface ve 206
no spanning-tree
!
vlan 207 name guest-data-f7
tagged ethe 1/7 to 1/8 ethe 1/14 ethe 9/1 to 9/24 ethe 10/1 to 10/24 ethe 11/1 to 11/24 ethe 12/1 to 12/24 ethe 13/1 to 13/24 ethe 14/1 to 14/24 ethe 15/1 to 15/24 ethe 16/1 to 16/24
router-interface ve 207
no spanning-tree
!
vlan 208 name guest-data-f8
tagged ethe 1/7 to 1/8 ethe 1/14 ethe 9/1 to 9/24 ethe 10/1 to 10/24 ethe 11/1 to 11/24 ethe 12/1 to 12/24 ethe 13/1 to 13/24 ethe 14/1 to 14/24 ethe 15/1 to 15/24 ethe 16/1 to 16/24
router-interface ve 208
no spanning-tree
!
vlan 209 name guest-data-f9
tagged ethe 1/7 to 1/8 ethe 1/14 ethe 9/1 to 9/24 ethe 10/1 to 10/24 ethe 11/1 to 11/24 ethe 12/1 to 12/24 ethe 13/1 to 13/24 ethe 14/1 to 14/24 ethe 15/1 to 15/24 ethe 16/1 to 16/24
router-interface ve 209
no spanning-tree
!
vlan 210 name guest-data-f10
tagged ethe 1/7 to 1/8 ethe 1/14 ethe 9/1 to 9/24 ethe 10/1 to 10/24 ethe 11/1 to 11/24 ethe 12/1 to 12/24 ethe 13/1 to 13/24 ethe 14/1 to 14/24 ethe 15/1 to 15/24 ethe 16/1 to 16/24
router-interface ve 210
no spanning-tree
!
vlan 211 name guest-data-f11
tagged ethe 1/7 to 1/8 ethe 1/14 ethe 9/1 to 9/24 ethe 10/1 to 10/24 ethe 11/1 to 11/24 ethe 12/1 to 12/24 ethe 13/1 to 13/24 ethe 14/1 to 14/24 ethe 15/1 to 15/24 ethe 16/1 to 16/24
router-interface ve 211
no spanning-tree
!
vlan 212 name guest-data-f12
tagged ethe 1/7 to 1/8 ethe 1/14 ethe 9/1 to 9/24 ethe 10/1 to 10/24 ethe 11/1 to 11/24 ethe 12/1 to 12/24 ethe 13/1 to 13/24 ethe 14/1 to 14/24 ethe 15/1 to 15/24 ethe 16/1 to 16/24
router-interface ve 212
no spanning-tree
!
vlan 213 name guest-data-f13
tagged ethe 1/7 to 1/8 ethe 1/14 ethe 9/1 to 9/24 ethe 10/1 to 10/24 ethe 11/1 to 11/24 ethe 12/1 to 12/24 ethe 13/1 to 13/24 ethe 14/1 to 14/24 ethe 15/1 to 15/24 ethe 16/1 to 16/24
router-interface ve 213
no spanning-tree
!
vlan 214 name guest-data-f14
tagged ethe 1/7 to 1/8 ethe 1/14 ethe 9/1 to 9/24 ethe 10/1 to 10/24 ethe 11/1 to 11/24 ethe 12/1 to 12/24 ethe 13/1 to 13/24 ethe 14/1 to 14/24 ethe 15/1 to 15/24 ethe 16/1 to 16/24
router-interface ve 214
no spanning-tree
!
vlan 215 name guest-data-f15
tagged ethe 1/7 to 1/8 ethe 1/14 ethe 9/1 to 9/24 ethe 10/1 to 10/24 ethe 11/1 to 11/24 ethe 12/1 to 12/24 ethe 13/1 to 13/24 ethe 14/1 to 14/24 ethe 15/1 to 15/24 ethe 16/1 to 16/24
router-interface ve 215
no spanning-tree
!
vlan 216 name guest-data-f16
tagged ethe 1/7 to 1/8 ethe 1/14 ethe 9/1 to 9/24 ethe 10/1 to 10/24 ethe 11/1 to 11/24 ethe 12/1 to 12/24 ethe 13/1 to 13/24 ethe 14/1 to 14/24 ethe 15/1 to 15/24 ethe 16/1 to 16/24
router-interface ve 216
no spanning-tree
!
vlan 217 name guest-data-f17
tagged ethe 1/7 to 1/8 ethe 1/14 ethe 9/1 to 9/24 ethe 10/1 to 10/24 ethe 11/1 to 11/24 ethe 12/1 to 12/24 ethe 13/1 to 13/24 ethe 14/1 to 14/24 ethe 15/1 to 15/24 ethe 16/1 to 16/24
router-interface ve 217
no spanning-tree
!
vlan 218 name guest-data-f18
tagged ethe 1/7 to 1/8 ethe 1/14 ethe 9/1 to 9/24 ethe 10/1 to 10/24 ethe 11/1 to 11/24 ethe 12/1 to 12/24 ethe 13/1 to 13/24 ethe 14/1 to 14/24 ethe 15/1 to 15/24 ethe 16/1 to 16/24
router-interface ve 218
no spanning-tree
!
vlan 219 name guest-data-f19
tagged ethe 1/7 to 1/8 ethe 1/14 ethe 9/1 to 9/24 ethe 10/1 to 10/24 ethe 11/1 to 11/24 ethe 12/1 to 12/24 ethe 13/1 to 13/24 ethe 14/1 to 14/24 ethe 15/1 to 15/24 ethe 16/1 to 16/24
router-interface ve 219
no spanning-tree
!
vlan 220 name guest-data-f20
tagged ethe 1/7 to 1/8 ethe 1/14 ethe 9/1 to 9/24 ethe 10/1 to 10/24 ethe 11/1 to 11/24 ethe 12/1 to 12/24 ethe 13/1 to 13/24 ethe 14/1 to 14/24 ethe 15/1 to 15/24 ethe 16/1 to 16/24
router-interface ve 220
no spanning-tree
!
vlan 221 name guest-data-f21
tagged ethe 1/7 to 1/8 ethe 1/14 ethe 9/1 to 9/24 ethe 10/1 to 10/24 ethe 11/1 to 11/24 ethe 12/1 to 12/24 ethe 13/1 to 13/24 ethe 14/1 to 14/24 ethe 15/1 to 15/24 ethe 16/1 to 16/24
router-interface ve 221
no spanning-tree
!
vlan 222 name guest-data-f22
tagged ethe 1/7 to 1/8 ethe 1/14 ethe 9/1 to 9/24 ethe 10/1 to 10/24 ethe 11/1 to 11/24 ethe 12/1 to 12/24 ethe 13/1 to 13/24 ethe 14/1 to 14/24 ethe 15/1 to 15/24 ethe 16/1 to 16/24
router-interface ve 222
no spanning-tree
!
vlan 223 name guest-data-f23
tagged ethe 1/7 to 1/8 ethe 1/14 ethe 9/1 to 9/24 ethe 10/1 to 10/24 ethe 11/1 to 11/24 ethe 12/1 to 12/24 ethe 13/1 to 13/24 ethe 14/1 to 14/24 ethe 15/1 to 15/24 ethe 16/1 to 16/24
router-interface ve 223
no spanning-tree
!
vlan 224 name guest-data-f24
tagged ethe 1/7 to 1/8 ethe 1/14 ethe 9/1 to 9/24 ethe 10/1 to 10/24 ethe 11/1 to 11/24 ethe 12/1 to 12/24 ethe 13/1 to 13/24 ethe 14/1 to 14/24 ethe 15/1 to 15/24 ethe 16/1 to 16/24
router-interface ve 224
no spanning-tree
!
vlan 225 name guest-data-f25
tagged ethe 1/7 to 1/8 ethe 1/14 ethe 9/1 to 9/24 ethe 10/1 to 10/24 ethe 11/1 to 11/24 ethe 12/1 to 12/24 ethe 13/1 to 13/24 ethe 14/1 to 14/24 ethe 15/1 to 15/24 ethe 16/1 to 16/24
router-interface ve 225
no spanning-tree
!
vlan 226 name guest-data-f26
tagged ethe 1/7 to 1/8 ethe 1/14 ethe 9/1 to 9/24 ethe 10/1 to 10/24 ethe 11/1 to 11/24 ethe 12/1 to 12/24 ethe 13/1 to 13/24 ethe 14/1 to 14/24 ethe 15/1 to 15/24 ethe 16/1 to 16/24
router-interface ve 226
no spanning-tree
!
vlan 1000 name SIP
untagged ethe 1/6
tagged ethe 1/13 ethe 10/13
router-interface ve 1000
no spanning-tree
!
vlan 1151 name internet-primary
tagged ethe 1/23 ethe 10/13
no spanning-tree
!
vlan 1152 name WAN
tagged ethe 1/22 to 1/24 ethe 10/16
router-interface ve 1152
no spanning-tree
!
vlan 1 name DEFAULT-VLAN
no untagged ethe 1/7
!
!
!
system-max vlan 4095
system-max virtual-interface 4095
!
dual-active-console
aaa authentication web-server default local
aaa authentication enable default local
aaa authentication login default local
enable password-display
enable telnet password 8 $1$Lp2..tj1$qtsCqQp3VS7G33Pjx1jSx1
enable super-user-password 8 $1$ZU...uJ1$AFqCPOYQb9h2jBzqAJABi0
no telnet server
privilege configure level 4 enable
username system password 8 $1$xQ3..Lv/$fUUHf5L3rJe83Xd1ITUro1
username system history $1$ol5..UZ0$/dMGVJlyiAGSVj2NMykVj1
hostname Anjum-ALJ-Core
ip dns domain-name anjumhotels.com
ip dns server-address 94.77.215.126 94.77.249.126 8.8.8.8 8.8.4.4
ssh access-group 20
ip multicast-routing
!
!
!
router pim
!
!
!
interface ve 10
port-name connection to Voice-vlan1
ip address 10.10.0.1/19
ip policy route-map 10toNet
!
interface ve 11
port-name connection to Voice-vlan2
ip address 10.11.0.1/29
ip policy route-map 11toNet
!
interface ve 12
port-name connection to Voice-vlan3
ip address 10.12.0.1/29
ip policy route-map 12toNet
!
interface ve 13
port-name IPTV-VLAN
ip address 10.13.0.1/16
ip pim
ip igmp tracking
!
interface ve 14
port-name connection to WIFI
ip address 10.14.1.1/16
!
interface ve 15
port-name connection to Admin-Net
ip address 192.168.12.1/22
!
interface ve 16
ip address 10.16.1.1/16
!
interface ve 17
ip address 10.17.1.1/16
!
interface ve 18
ip address 10.18.1.1/16
ip helper-address 10.10.0.8
ip helper-address 10.18.1.10
!
interface ve 19
ip address 10.19.1.1/16
ip helper-address 10.10.0.8
!
interface ve 20
ip address 172.16.0.254/16
!
interface ve 51
ip address 10.51.0.1/16
!
interface ve 100
ip address 10.100.0.1/16
!
interface ve 101
ip address 10.10.101.1/24
ip helper-address 10.10.1.2
!
interface ve 102
ip address 10.10.102.1/24
ip helper-address 10.10.1.3
!
interface ve 103
ip address 10.10.103.1/24
ip helper-address 10.10.1.3
!
interface ve 104
ip address 10.10.104.1/24
ip helper-address 10.10.1.3
!
interface ve 105
ip address 10.10.105.1/24
ip helper-address 10.10.1.3
!
interface ve 106
ip address 10.10.106.1/24
ip helper-address 10.10.1.3
!
interface ve 107
ip address 10.10.107.1/24
ip helper-address 10.10.1.3
!
interface ve 108
ip address 10.10.108.1/24
ip helper-address 10.10.1.3
!
interface ve 109
ip address 10.10.109.1/24
ip helper-address 10.10.1.3
!
interface ve 110
ip address 10.10.110.1/24
ip helper-address 10.10.1.3
!
interface ve 111
ip address 10.10.111.1/24
ip helper-address 10.10.1.3
!
interface ve 112
ip address 10.10.112.1/24
ip helper-address 10.10.1.3
!
interface ve 113
ip address 10.10.113.1/24
ip helper-address 10.10.1.3
!
interface ve 114
ip address 10.10.114.1/24
ip helper-address 10.10.1.3
!
interface ve 115
ip address 10.10.115.1/24
ip helper-address 10.10.1.3
!
interface ve 116
ip address 10.10.116.1/24
ip helper-address 10.10.1.3
!
interface ve 117
ip address 10.10.117.1/24
ip helper-address 10.10.1.3
!
interface ve 118
ip address 10.10.118.1/24
ip helper-address 10.10.1.3
!
interface ve 119
ip address 10.10.119.1/24
ip helper-address 10.10.1.3
!
interface ve 120
ip address 10.10.120.1/24
ip helper-address 10.10.1.3
!
interface ve 121
ip address 10.10.121.1/24
ip helper-address 10.10.1.3
!
interface ve 122
ip address 10.10.122.1/24
ip helper-address 10.10.1.3
!
interface ve 123
ip address 10.10.123.1/24
ip helper-address 10.10.1.3
!
interface ve 124
ip address 10.10.124.1/24
ip helper-address 10.10.1.3
!
interface ve 125
ip address 10.10.125.1/24
ip helper-address 10.10.1.3
!
interface ve 126
ip address 10.10.126.1/24
ip helper-address 10.10.1.3
!
interface ve 201
ip address 10.201.0.1/23
!
interface ve 202
ip address 10.202.0.1/23
!
interface ve 203
ip address 10.203.0.1/23
!
interface ve 204
ip address 10.204.0.1/23
!
interface ve 205
ip address 10.205.0.1/23
!
interface ve 206
ip address 10.206.0.1/23
!
interface ve 207
ip address 10.207.0.1/23
!
interface ve 208
ip address 10.208.0.1/23
!
interface ve 209
ip address 10.209.0.1/23
!
interface ve 210
ip address 10.210.0.1/23
!
interface ve 211
ip address 10.211.0.1/23
!
interface ve 212
ip address 10.212.0.1/23
!
interface ve 213
ip address 10.213.0.1/23
!
interface ve 214
ip address 10.214.0.1/23
!
interface ve 215
ip address 10.215.0.1/23
!
interface ve 216
ip address 10.216.0.1/23
!
interface ve 217
ip address 10.217.0.1/23
!
interface ve 218
ip address 10.218.0.1/23
!
interface ve 219
ip address 10.219.0.1/23
!
interface ve 220
ip address 10.220.0.1/23
!
interface ve 221
ip address 10.221.0.1/23
!
interface ve 222
ip address 10.222.0.1/23
ip helper-address 10.10.0.8
!
interface ve 223
ip address 10.223.0.1/23
!
interface ve 224
ip address 10.224.0.1/23
!
interface ve 225
ip address 10.225.0.1/23
!
interface ve 226
ip address 10.226.0.1/23
!
interface ve 1000
!
interface ve 1152
!
!
!
access-list 20 permit 10.10.0.0 0.0.1.255 log
access-list 20 permit 172.16.0.0 0.0.255.255 log
access-list 20 permit 192.168.0.0 0.0.255.255 log
access-list 20 permit 10.13.0.0 0.0.255.255 log
access-list 20 deny any
!
access-list 110 deny ip host 10.10.0.1 any
access-list 110 deny ip 10.10.0.0 0.0.1.255 10.0.0.0 0.255.255.255
access-list 110 deny ip 10.10.0.0 0.0.1.255 172.16.0.0 0.0.255.255
access-list 110 deny ip 10.10.0.0 0.0.1.255 192.168.0.0 0.0.255.255
access-list 110 permit ip 10.10.0.0 0.0.1.255 any
!
access-list 111 deny ip host 10.11.0.1 any
access-list 111 deny ip 10.11.0.0 0.0.0.7 10.0.0.0 0.255.255.255
access-list 111 deny ip 10.11.0.0 0.0.0.7 172.16.0.0 0.0.255.255
access-list 111 deny ip 10.11.0.0 0.0.0.7 192.168.0.0 0.0.255.255
access-list 111 permit ip 10.11.0.0 0.0.0.7 any
!
access-list 112 deny ip host 10.12.0.1 any
access-list 112 deny ip 10.12.0.0 0.0.0.7 10.0.0.0 0.255.255.255
access-list 112 deny ip 10.12.0.0 0.0.0.7 172.16.0.0 0.0.255.255
access-list 112 deny ip 10.12.0.0 0.0.0.7 192.168.0.0 0.0.255.255
access-list 112 permit ip 10.12.0.0 0.0.0.7 any
!
access-list 113 deny ip host 10.13.0.1 any
access-list 113 deny ip 10.13.0.0 0.0.1.31 10.0.0.0 0.255.255.255
access-list 113 deny ip 10.13.0.0 0.0.1.31 172.16.0.0 0.0.255.255
access-list 113 deny ip 10.13.0.0 0.0.1.31 192.168.0.0 0.0.255.255
access-list 113 permit ip 10.13.0.0 0.0.1.31 any
!
access-list 199 permit ip host 10.10.0.53 host 10.10.0.1
access-list 199 permit ip host 10.10.0.1 host 10.10.0.53
!
route-map 10toNet permit 110
match ip address 110
set ip next-hop 10.10.0.51
!
route-map 11toNet permit 111
match ip address 111
set ip next-hop 10.11.0.2
!
route-map 12toNet permit 112
match ip address 112
set ip next-hop 10.12.0.2
!
route-map 13toNet permit 113
match ip address 113
set ip next-hop 10.13.0.51
!
!
!
!
ip ssh authentication-retries 5
!
!
end

SSH@Anjum-ALJ-Core>

 

Access switch 1 :


User Access Verification

Please Enter Password:

User login successful.

telnet@FWS624POE Switch>ena
Password:
telnet@FWS624POE Switch#sh run
Current configuration:
!
ver 04.3.03T7e1
!
module 1 fwsl00m-24-port-copper-base-module
!
!
!
!
vlan 1 name DEFAULT-VLAN by port
no spanning-tree
!
vlan 10 name VOIP by port
tagged ethe 0/1/1 to 0/1/24
no spanning-tree
!
vlan 13 name TV by port
tagged ethe 0/1/1 to 0/1/2
no spanning-tree
multicast passive
!
vlan 15 name admin-data by port
tagged ethe 0/1/1 to 0/1/2
no spanning-tree
!
vlan 16 name Guest-Wifi by port
tagged ethe 0/1/1 to 0/1/24
no spanning-tree
!
vlan 17 name Guest-Data by port
tagged ethe 0/1/1 to 0/1/24
no spanning-tree
!
vlan 18 name WiFi-Management by port
tagged ethe 0/1/1 to 0/1/2
no spanning-tree
!
vlan 19 name IP-COM-Wifi-Management by port
tagged ethe 0/1/1 to 0/1/24
no spanning-tree
!
vlan 20 name Management by port
tagged ethe 0/1/1 to 0/1/2
no spanning-tree
!
vlan 115 name floor_voice_vlan by port
tagged ethe 0/1/1 to 0/1/24
no spanning-tree
!
vlan 215 name floor_guest_data_vlan by port
tagged ethe 0/1/1 to 0/1/24
no spanning-tree
!
!
!
!
!
!
enable telnet password .....
enable super-user-password .....
ip dhcp snooping vlan 1
ip dhcp snooping vlan 10
ip dhcp snooping vlan 13
ip dhcp snooping vlan 15
ip dhcp snooping vlan 16
ip dhcp snooping vlan 17
ip dhcp snooping vlan 20
ip dhcp snooping vlan 115
ip dhcp snooping vlan 215
ip address 172.16.215.2 255.255.0.0
no ip dhcp-client enable
ip default-gateway 172.16.0.254
interface ethernet 0/1/1
dhcp snooping trust
inline power
!
interface ethernet 0/1/2
dhcp snooping trust
inline power
!
interface ethernet 0/1/3
dual-mode 19
inline power
!
interface ethernet 0/1/4
dual-mode 19
inline power
!
interface ethernet 0/1/5
dual-mode 19
inline power
!
interface ethernet 0/1/6
dual-mode 19
inline power
!
interface ethernet 0/1/7
dual-mode 19
inline power
!
interface ethernet 0/1/8
dual-mode 19
inline power
!
interface ethernet 0/1/9
dual-mode 19
inline power
!
interface ethernet 0/1/10
dual-mode 19
inline power
!
interface ethernet 0/1/11
dual-mode 19
inline power
!
interface ethernet 0/1/12
dual-mode 19
inline power
!
interface ethernet 0/1/13
dual-mode 19
inline power
!
interface ethernet 0/1/14
dual-mode 19
inline power
!
interface ethernet 0/1/15
dual-mode 19
inline power
!
interface ethernet 0/1/16
dual-mode 19
inline power
!
interface ethernet 0/1/17
dual-mode 19
inline power
!
interface ethernet 0/1/18
dual-mode 19
inline power
!
interface ethernet 0/1/19
dual-mode 19
inline power
!
interface ethernet 0/1/20
dual-mode 19
inline power
!
interface ethernet 0/1/21
dual-mode 19
inline power
!
interface ethernet 0/1/22
dual-mode 19
inline power
!
interface ethernet 0/1/23
dual-mode 19
inline power
!
interface ethernet 0/1/24
dual-mode 19
inline power
!
!
!
lldp med network-policy application voice tagged vlan 115 priority 5 dscp 46 ports ethe 0/1/1 to 0/1/24
lldp med network-policy application voice-signaling tagged vlan 115 priority 3 dscp 26 ports ethe 0/1/1 to 0/1/24
lldp run
!
!
!
!
end

telnet@FWS624POE Switch#

 

 

access switch 2:


User Access Verification

Please Enter Password:

User login successful.

telnet@FWS624POE Switch>ena
Password:
telnet@FWS624POE Switch#sh run
Current configuration:
!
ver 04.3.03T7e1
!
module 1 fwsl00m-24-port-copper-base-module
!
!
!
!
vlan 1 name DEFAULT-VLAN by port
no spanning-tree
!
vlan 10 name VOIP by port
tagged ethe 0/1/1 to 0/1/24
no spanning-tree
!
vlan 13 name TV by port
tagged ethe 0/1/1 to 0/1/2
no spanning-tree
multicast passive
!
vlan 15 name admin-data by port
tagged ethe 0/1/1 to 0/1/2
no spanning-tree
!
vlan 16 name Guest-Wifi by port
tagged ethe 0/1/1 to 0/1/24
no spanning-tree
!
vlan 17 name Guest-Data by port
tagged ethe 0/1/1 to 0/1/24
no spanning-tree
!
vlan 18 name WiFi-Management by port
tagged ethe 0/1/1 to 0/1/2
no spanning-tree
!
vlan 19 name IP-COM-Wifi-Management by port
tagged ethe 0/1/1 to 0/1/24
no spanning-tree
!
vlan 20 name Management by port
tagged ethe 0/1/1 to 0/1/2
no spanning-tree
!
vlan 112 name floor_voice_vlan by port
tagged ethe 0/1/1 to 0/1/24
no spanning-tree
!
vlan 212 name floor_guest_data_vlan by port
tagged ethe 0/1/1 to 0/1/24
no spanning-tree
!
!
!
!
!
!
enable telnet password .....
enable super-user-password .....
ip dhcp snooping vlan 1
ip dhcp snooping vlan 10
ip dhcp snooping vlan 13
ip dhcp snooping vlan 15
ip dhcp snooping vlan 16
ip dhcp snooping vlan 17
ip dhcp snooping vlan 20
ip dhcp snooping vlan 112
ip dhcp snooping vlan 212
ip address 172.16.212.2 255.255.0.0
no ip dhcp-client enable
ip default-gateway 172.16.0.254
interface ethernet 0/1/1
dhcp snooping trust
inline power
!
interface ethernet 0/1/2
dhcp snooping trust
inline power
!
interface ethernet 0/1/3
inline power
!
interface ethernet 0/1/4
inline power
!
interface ethernet 0/1/5
inline power
!
interface ethernet 0/1/6
inline power
!
interface ethernet 0/1/7
inline power
!
interface ethernet 0/1/8
inline power
!
interface ethernet 0/1/9
inline power
!
interface ethernet 0/1/10
inline power
!
interface ethernet 0/1/11
inline power
!
interface ethernet 0/1/12
inline power
!
interface ethernet 0/1/13
inline power
!
interface ethernet 0/1/14
inline power
!
interface ethernet 0/1/15
inline power
!
interface ethernet 0/1/16
inline power
!
interface ethernet 0/1/17
inline power
!
interface ethernet 0/1/18
inline power
!
interface ethernet 0/1/19
inline power
!
interface ethernet 0/1/20
inline power
!
interface ethernet 0/1/21
inline power
!
interface ethernet 0/1/22
inline power
!
interface ethernet 0/1/23
inline power
!
interface ethernet 0/1/24
inline power
!
!
!
lldp med network-policy application voice tagged vlan 112 priority 5 dscp 46 ports ethe 0/1/1 to 0/1/24
lldp med network-policy application voice-signaling tagged vlan 112 priority 3 dscp 26 ports ethe 0/1/1 to 0/1/24
lldp run
!
!
!
!
end

telnet@FWS624POE Switch#

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.