Ethernet Switches & Routers

Reply
New Member
Posts: 1
Registered: ‎04-04-2014

this version of image is not supported on the target hardware

I am trying to upgrade the firmware  on a ICX6430- c12 switch - and I get the below error message. (see attachment)  Any ideas ?

 

 

 

Frequent Contributor
Posts: 144
Registered: ‎11-07-2013

Re: this version of image is not supported on the target hardware

Hi redhat2567,

    What version of code is the switch running now? (use 'show version').

 

    I beleive that this switch will only run version 8 and above.

 

Thanks

Michael.

Thanks
Michael
Frequent Contributor
Posts: 144
Registered: ‎11-07-2013

Re: this version of image is not supported on the target hardware

This is confirmed - below is from the v8 release notes

 

The following hardware is introduced in this release.
ICX6430-C12

 

So no version 7.4 code will work on the ICX6430-C12

 

Thanks

Michael

Thanks
Michael

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.