Ethernet Switches & Routers

Reply
Regular Visitor
Posts: 1
Registered: ‎01-23-2016

issue with inter-vlan routing

Hello all. I'am having issue with communicating between devices on different vlan on a layer 3 switch. I can ping from the switch all the devices. I can even get out to the internet.  However, i can't ping from the devices that are  connected to the vlan to devices on other vlans.  What am I doing wrong? here is a link to the topology that i created in paint just to give you an idea. Topology Image 

 

Current configuration:
!
ver 07.4.00mT7e1
!
module 1 fws1g-24-port-copper-base-module
!
!
!
!
vlan 1 name DEFAULT-VLAN by port
 router-interface ve 1
!
vlan 10 by port
 tagged ethe 0/1/9
 untagged ethe 0/1/2 to 0/1/5
 router-interface ve 10
!
vlan 20 by port
 tagged ethe 0/1/9
 untagged ethe 0/1/6 to 0/1/8 ethe 0/1/10
 router-interface ve 20
!
vlan 99 by port
!
!
!
!
!
!
aaa authentication enable default local
aaa authentication login default local
boot sys fl pri
hostname HL-FWS624G
ip dns server-address 8.8.8.8
ip route 0.0.0.0 0.0.0.0 10.0.99.1
ip route 10.0.99.0 255.255.255.0 10.0.99.150
!
no telnet server
username rashed password .....
interface ve 1
 ip address 10.0.99.150 255.255.255.0
!
interface ve 10
 ip address 192.168.10.1 255.255.255.0
!
interface ve 20
 ip address 192.168.20.1 255.255.255.0
!
!
!
!
!
!
ip ssh  key-authentication no
!
!
end

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.