Ethernet Switches & Routers

Reply
New Contributor
webmaster1
Posts: 2
Registered: ‎09-03-2012

cannot ping from hosts to internet while can ping from CER 2024C-RT

Hi

I have an issue in my initial configuration of 2X CER 2024C.

from the router itself i can ping all of the following

1- hosts connected to the ve

2- the internet

while from the hosts I can only ping hosts in my VLAN while i cannot ping anything on the internet.

Also the router itself and all my public IPs are not pingable from the internet.

I am newbie so I guess the issue here maybe very basic but i am missing sothing !

I am using bgp and i am using vrrf-extended to connect both routers together

I am suspecting that the VLAN does not know how to rout packets to ethernet interface 1 (my uplink interface)

here are my full config of one of the routers (I just want to be able to run one router only at this stage then i can work on the other)

=================================

CORE-1#sh run

Current configuration:

!

ver V5.2.0T183

!

no prompt

!

lag "CORE-Link" dynamic id 1

ports ethernet 1/3 to 1/6

primary-port 1/3

deploy

!

!

no spanning-tree

!

no dual-mode-default-vlan

!

!

vlan 1 name DEFAULT-VLAN

no untagged ethe 1/3 to 1/6

!

vlan 10 name management

!

vlan 100 name DATA                                              

untagged ethe 1/7 to 1/24

tagged ethe 1/3 to 1/6

router-interface ve 100

!

!

system-max vlan 4096

system-max ip-cache 1572864

system-max ip-route 1572864

system-max ipv6-cache 262144

system-max ipv6-route 262144

!

clock summer-time

clock timezone gmt GMT-05!

!

!                                                               

ip icmp burst-normal 5000 burst-max 10000 lockup 300

ip tcp burst-normal 10 burst-max 100 lockup 300

!

!

hostname CORE-1

optical-monitor

!

!

router vrrp-extended

!

!

!

!

!

!

!

interface management 1

ip address 192.168.1.113/24

enable

!

interface ethernet 1/1

port-name SSSSS

enable                                                         

route-only

ip address YY.YY.YY..66/30

!

interface ethernet 1/2

port-name GGGGG

enable

route-only

!

interface ethernet 1/3

enable

!

interface ve 100

ip address XX.XX.XX.66/26

ip vrrp-extended vrid 100

  backup

  ip-address XX.XX.XX.65

  activate

!

!

!

router bgp                                                      

local-as DDDD

auto-shutdown-new-neighbors

neighbor XX.XX.XX.65 remote-as YYYY

neighbor XX.XX.XX.65 description isp1

neighbor XX.XX.XX.65 next-hop-self

neighbor XX.XX.XX.65 soft-reconfiguration inbound

neighbor XX.XX.XX.9 remote-as YYYY

neighbor XX.XX.XX.9 description isp2

neighbor XX.XX.XX.9 next-hop-self

neighbor XX.XX.XX.9 soft-reconfiguration inbound

address-family ipv4 unicast

graceful-restart

dampening

network XX.XX.XX..0/24

exit-address-family

address-family ipv4 multicast

exit-address-family

address-family ipv6 unicast

exit-address-family

                                                                

address-family ipv6 multicast

exit-address-family

!

!

!

!

end

Occasional Contributor
RonaldE
Posts: 15
Registered: ‎10-02-2009

Re: cannot ping from hosts to internet while can ping from CER 2024C-RT

You might want to set no route-only globally.

conf t

no route-only

end

wr mem

reload

After that check again. By default the NI series are l3 only.

-ROnald

New Contributor
webmaster1
Posts: 2
Registered: ‎09-03-2012

Re: cannot ping from hosts to internet while can ping from CER 2024C-RT

Tried that with no success

the no route-only does not show in the configuration after doing it.

I am not sure why but I think layer 2 switching is enabled by default on this router because of that it does not show

Thanks

Occasional Contributor
RonaldE
Posts: 15
Registered: ‎10-02-2009

Re: cannot ping from hosts to internet while can ping from CER 2024C-RT

Try pinging the ISP from your host.

If that fails, check if you're route is announced/being accepted to/by the ISP

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.